• September 20, 2019, 12:57:30 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 2 [3] 4 5

Author Topic: fan starts after spindown and doesn't stop  (Read 49656 times)

Buhric

  • Level 3 Member
  • ***
  • Posts: 191
Re: fan starts after spindown and doesn't stop
« Reply #30 on: March 18, 2010, 06:16:18 AM »

@DavidB

Make sure you do a reset using the button on the back and NOT reload config with previously saved file...
Because issue was resolved by multiple user after doing the reset... now I think they had the B1 version (I have B1) and no Fan issue...
Logged

goldeneye77

  • Level 1 Member
  • *
  • Posts: 6
Re: fan starts after spindown and doesn't stop
« Reply #31 on: March 18, 2010, 06:28:56 AM »

@DavidB

Make sure you do a reset using the button on the back and NOT reload config with previously saved file...
Because issue was resolved by multiple user after doing the reset... now I think they had the B1 version (I have B1) and no Fan issue...

What exactly did you do after hitting the reset button (cuz I reset that way last night and didn't reload any saved config -- I manually reconfigured).  Did you mess with the power (hibernate / fan) settings at all? . . . or just keep the defaults?
Logged

gunrunnerjohn

  • Level 11 Member
  • *
  • Posts: 2717
Re: fan starts after spindown and doesn't stop
« Reply #32 on: March 18, 2010, 07:34:21 AM »

I have the B1 hardware and have the same problem.
Have you reset the box to factory defaults and done a manual reconfiguration?  That's what I had to do.  You can't reload the saved parameters, because you reload the problem with them.

I just did the above procedure and it all worked properly.  You might try the fan in low/high, restart the box and then set it to off/low/high and see if that does it.  This was a previous fix for fan issues, but mine worked with just the reset and config.
« Last Edit: March 18, 2010, 07:35:56 AM by gunrunnerjohn »
Logged
Microsoft MVP - Windows Desktop Experience
Remember: Data you don't have two copies of is data you don't care about!
PS: RAID of any level is NOT a second copy.

Buhric

  • Level 3 Member
  • ***
  • Posts: 191
Re: fan starts after spindown and doesn't stop
« Reply #33 on: March 18, 2010, 01:45:31 PM »

What exactly did you do after hitting the reset button (cuz I reset that way last night and didn't reload any saved config -- I manually reconfigured).  Did you mess with the power (hibernate / fan) settings at all? . . . or just keep the defaults?

heres the steps I did after upgrading to v1.08...
Hold Reset button for 30 secs, waited for DNS-323 main light to stop flashing
Logged in the web interface and MANUALLY reconfigured my settings...
Dont remember if I changed the values for the fan... but right now its currently at "Off/Low/High"
and the HDD are set to hibernate after 30 min
Logged

lpr

  • Level 1 Member
  • *
  • Posts: 3
Re: fan starts after spindown and doesn't stop
« Reply #34 on: March 22, 2010, 05:47:01 PM »

I have this bug on my new C1 and it's not affecting the B1 that is just next to it.
Logged

gunrunnerjohn

  • Level 11 Member
  • *
  • Posts: 2717
Re: fan starts after spindown and doesn't stop
« Reply #35 on: March 23, 2010, 05:51:04 AM »

I'm getting the picture that hardware C1 has an issue here, probably what is required is a future firmware fix for C1.
Logged
Microsoft MVP - Windows Desktop Experience
Remember: Data you don't have two copies of is data you don't care about!
PS: RAID of any level is NOT a second copy.

tom-p

  • Level 1 Member
  • *
  • Posts: 11
Re: fan starts after spindown and doesn't stop
« Reply #36 on: March 23, 2010, 08:35:52 PM »

I've got a C1 that shipped with 1.07, same problem so I upgraded to 1.08 didn't help.
Logged

goldeneye77

  • Level 1 Member
  • *
  • Posts: 6
Re: fan starts after spindown and doesn't stop
« Reply #37 on: March 24, 2010, 07:39:17 AM »

C1 for me too.
Logged

lpr

  • Level 1 Member
  • *
  • Posts: 3
Re: fan starts after spindown and doesn't stop
« Reply #38 on: March 24, 2010, 08:16:10 AM »

If you change the drive hibernation setting from example 5 min. to 10 min... when you save the setting, it will shutdown the fan until the next time it goes to sleep. What is ironic is that at 10 min. the fan would stay off, it will just not shutdown the next time it goes to sleep.
Logged

WhyNotEasy

  • Level 1 Member
  • *
  • Posts: 3
Re: fan starts after spindown and doesn't stop
« Reply #39 on: March 24, 2010, 11:41:55 PM »

Chalk me up as another C3 1.08 user with the exact same problem.

As a previous post said, it's a shame because otherwise I love this thing.  Hope they can come up with a firmware fix soon.  I know how quick those little fans can burn out.  I'm not likely to be using the NAS drive all that much, so would be nice if it went quiet and cold for most of the day.  More chance of a long life.

I have one other small issue which is a folder I created early that I can't find any way to access or get rid of.  But I can live with this.  Just a bit annoying.  It's in the root of volume_1 and is empty.
Logged

DavidB

  • Level 1 Member
  • *
  • Posts: 2
Re: fan starts after spindown and doesn't stop
« Reply #40 on: March 25, 2010, 05:59:50 AM »

Have you reset the box to factory defaults and done a manual reconfiguration?  That's what I had to do.  You can't reload the saved parameters, because you reload the problem with them.

I just did the above procedure and it all worked properly.  You might try the fan in low/high, restart the box and then set it to off/low/high and see if that does it.  This was a previous fix for fan issues, but mine worked with just the reset and config.


Thanks for the responses.  I finally got a chance to work on my machine again this morning.  I tried the manual reset, once with the fan setting at "Low/High" beforehand, another with it at "Off/Low/High".  In both cases, went back in after the reset and set it to "Off/Low/High".  HDD are set to hibernate after 5min, which appears to work fine.  However, fans still don't stop spinning.
Logged

gunrunnerjohn

  • Level 11 Member
  • *
  • Posts: 2717
Re: fan starts after spindown and doesn't stop
« Reply #41 on: March 25, 2010, 06:31:57 AM »

Not sure why you're having that issue, mine is sleeping like a baby once I went through the reset raindance. :)
Logged
Microsoft MVP - Windows Desktop Experience
Remember: Data you don't have two copies of is data you don't care about!
PS: RAID of any level is NOT a second copy.

WhyNotEasy

  • Level 1 Member
  • *
  • Posts: 3
Re: fan starts after spindown and doesn't stop
« Reply #42 on: March 25, 2010, 10:04:46 AM »

OK.  This is definitely a bug, at least in the C1 hardware.

HELLO D-LINK ... PLEASE FIX THIS !!!

I have C1 hardware with 1.08 firmware.
Reset unit by pressing Reset button.
Rebooted unit again to make it accessible.
Confirmed that all configuration had been reset.
Re-entered configuration manually.
Changed Fan Control from "Auto" to "Manual (Always On High)".
Fan comes on high.
Changed Fan Control to "Auto (Off/Low/High)".
Fan turns off.
Wait 5 minutes, HDD spins down, fan comes on low and never turns off.
Current system temperature is 36C, but has been even lower in previous tests.
Logged

En3rGy

  • Level 1 Member
  • *
  • Posts: 20
Re: fan starts after spindown and doesn't stop
« Reply #43 on: March 25, 2010, 10:58:30 PM »

Look's like we could point out that it is a H/W release C1 problem.

I upgraded my device several times with the 1.08 firmware. I noticed, that the temperature was shown in C and later in F. Unfortunately, I don't remember from where I got the firmware  :P . Nevertheless there seems to be different version of 1.08 firmware  (interesting from the configuration management point of view...).

I could identify 3 dlink ftp sever hosting the 1.08 firmware:
 
ftp://ftp.dlink.com/Multimedia/dns323/Firmware/dns323_firmware_108.zip
ftp://ftp.dlink.ru/pub/NAS/DNS-323/Firmware/DNS-323_C1_FW_v1.08
ftp://ftp.dlink.se/Products/dns-products/dns-323/drivers_firmware/DNS-323_FW_1.08.zip

Has anyone experiences with those files? I tested the .com file, can't connect to the Swedish server and want to test the Russian file during the next days...
Logged

En3rGy

  • Level 1 Member
  • *
  • Posts: 20
Re: fan starts after spindown and doesn't stop
« Reply #44 on: March 26, 2010, 03:11:47 PM »

EDIT: Guess what! I downloaded and installed the fw 1.08 from the russian ftp site. With that the fan actually stops and stays stopped!

Didn't work for me. The fan spins up if HDDs hibernate. How is the behavior after the fan spins up at higher temperature (try copying large files)?
Have you done anything else beside simple updating?

I'm just wondering: Is temperature shown in C or F?
Logged
Pages: 1 2 [3] 4 5