• July 22, 2019, 03:04:53 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 2 3 [4] 5

Author Topic: fan starts after spindown and doesn't stop  (Read 49341 times)

gunrunnerjohn

  • Level 11 Member
  • *
  • Posts: 2717
Re: fan starts after spindown and doesn't stop
« Reply #45 on: March 26, 2010, 03:33:54 PM »

You guys are fooling yourselves with those three files!  Did anyone ever bother to do a binary compare on them?  If so, you'd have found they are all IDENTICAL files!

Obviously, simply loading one over the other isn't solving this issue.  ::)
Logged
Microsoft MVP - Windows Desktop Experience
Remember: Data you don't have two copies of is data you don't care about!
PS: RAID of any level is NOT a second copy.

En3rGy

  • Level 1 Member
  • *
  • Posts: 20
Re: fan starts after spindown and doesn't stop
« Reply #46 on: March 26, 2010, 04:28:42 PM »

Did anyone ever bother to do a binary compare on them?

...guess not  ;D

For proof and documentation reason, the md5 checksums:
ec33d8e019b7bb4b0647800903081268  DNS-323_C1_FW_v1.08 (from .ru server)
ec33d8e019b7bb4b0647800903081268  dns323_firmware_108 (from .com server)


By the way, I just tried the 1.09beta1. Same behavior: fan spun up after HDDs hibernated (no surprise, the release note didn't mention something about fan control).
Logged

gunrunnerjohn

  • Level 11 Member
  • *
  • Posts: 2717
Re: fan starts after spindown and doesn't stop
« Reply #47 on: March 26, 2010, 04:45:54 PM »

I did a binary compare, so the checksums should match as well. :)
Logged
Microsoft MVP - Windows Desktop Experience
Remember: Data you don't have two copies of is data you don't care about!
PS: RAID of any level is NOT a second copy.

theSteveyyy

  • Level 1 Member
  • *
  • Posts: 1
Re: fan starts after spindown and doesn't stop
« Reply #48 on: March 26, 2010, 11:54:53 PM »

Hello together,

same problem at my NAS: hardware revision C1, firmware 1.07!
HDs go to sleep and fan starts in low mode at the same time and never turns off.

I've a second (older) DNS323, hardware revision B1 and everything works fine!
Logged

turbov6

  • Level 1 Member
  • *
  • Posts: 2
Re: fan starts after spindown and doesn't stop
« Reply #49 on: March 27, 2010, 07:27:49 PM »

Same problem here with the fan on hardware revision C1 and firmware 1.08.  Even after the reset to factory defaults and reconfiguring the device the fan still comes on after hibernation.  I agree it would be nice to hear if DLINK is working on a fix for this.
Logged

En3rGy

  • Level 1 Member
  • *
  • Posts: 20
Re: fan starts after spindown and doesn't stop
« Reply #50 on: March 28, 2010, 12:52:03 AM »

We should start an on-line survey for having something to argue with D-Link.

The survey should include the following multiple choice questions:
- Hardware release: A1, B1, C1
- Firmware release: 1.04, 1.05, 1.06, 1.07, 1.08, 1.09b1
- Fan spins up after HDD hibernation and spins until the next restart: yes, no

We could have a nice statistic pointing our the bug.

I would have started the survey but I don't know good providers...  ;D

Who is the best contact point for placing a request for correction? The only FTP hosting the 1.09b firmware release is the .com one. Is the firmware developed in the U.S.?
Logged

AKFubar

  • Level 3 Member
  • ***
  • Posts: 118
Re: fan starts after spindown and doesn't stop
« Reply #51 on: March 28, 2010, 06:24:32 AM »

I am also having similar problems and I have hardware C1 (FW 1.08).  Why isn't someone from D-Link weighing in on this??
Logged

WhyNotEasy

  • Level 1 Member
  • *
  • Posts: 3
Re: fan starts after spindown and doesn't stop
« Reply #52 on: March 29, 2010, 10:56:38 AM »

As more proof of this issue, if any is needed:
- returned my C1 hardware
- bought new B1 hardware
- swapped over the Western Digital 1 TB Green HDD
- upgraded firmware to 1.08
- now works great!

Also, interestingly, this downgrade allowed me to delete a folder which I could not access previously.

I'm a happy camper now!
Logged

gunrunnerjohn

  • Level 11 Member
  • *
  • Posts: 2717
Re: fan starts after spindown and doesn't stop
« Reply #53 on: March 29, 2010, 12:31:11 PM »

That's interesting, glad I got the "old" hardware. :D
Logged
Microsoft MVP - Windows Desktop Experience
Remember: Data you don't have two copies of is data you don't care about!
PS: RAID of any level is NOT a second copy.

slyght

  • Level 1 Member
  • *
  • Posts: 10
Re: fan starts after spindown and doesn't stop
« Reply #54 on: April 10, 2010, 09:38:25 AM »

I had the same issue with HW-Ver C1 and can confirm that it works correctly after restoring factory settings.
I changed every setting back to the same values I had before and it is still fine.
Logged

En3rGy

  • Level 1 Member
  • *
  • Posts: 20
Re: fan starts after spindown and doesn't stop
« Reply #55 on: April 10, 2010, 09:57:59 AM »

...it works correctly after restoring factory settings...

How did you restore the factory settings?
Are you sure that the HDDs hibernate AND the fan is off?
Could you try to "heat" the HDDs (e.g. by copying a lot of data) to get the fan spin up? Did the fan go off afterwards?

Sorry for the questions but a lot of people in here tried restoring factory settings also - without success...  :-[
Logged

slyght

  • Level 1 Member
  • *
  • Posts: 10
Re: fan starts after spindown and doesn't stop
« Reply #56 on: April 10, 2010, 11:08:11 AM »

I did it via web interface. The fan would spin down independently on HDD hibernation. I definitely had the fan completely off sometimes while the HDDs where still running. I guess it rather depends on temperature only, but I'm not completely sure.
: The threshold seems to be at around 45C. At 46C the fan will activate and at 43C it will go off. Had this several times in the last minutes.

I also had the fan already spin up and down again.
« Last Edit: April 10, 2010, 11:30:55 AM by slyght »
Logged

slyght

  • Level 1 Member
  • *
  • Posts: 10
Re: fan starts after spindown and doesn't stop
« Reply #57 on: April 12, 2010, 09:34:49 AM »

Oooh perfect. Just two days later and it's broken again. I even found a log entry about it:

2010/04/12   18:22:50   fan can't stop, check it please .


I'll try to figure out, which of my changes in the meantime caused this.
Logged

slyght

  • Level 1 Member
  • *
  • Posts: 10
Re: fan starts after spindown and doesn't stop
« Reply #58 on: April 12, 2010, 10:44:08 AM »

Ok, seems like I could narrow down the problem to Power LED control. As soon as I switch off (such that the blue Power LED won't light anymore) and reboot the DNS, the fan woun't be able to stop anymore. I was able to get it running again by enabling the Power LED control again (including reboot) without reset to factory default settings!
You would propose everyone of you to give it a try and post if it works. Would probably also help the developers to fix this issue.
Logged

gunrunnerjohn

  • Level 11 Member
  • *
  • Posts: 2717
Re: fan starts after spindown and doesn't stop
« Reply #59 on: April 12, 2010, 11:47:15 AM »

Black electrical tape solves the blinking power button issue! :D
Logged
Microsoft MVP - Windows Desktop Experience
Remember: Data you don't have two copies of is data you don't care about!
PS: RAID of any level is NOT a second copy.
Pages: 1 2 3 [4] 5