Pages: [1]
  Print  
Author Topic: Laptop won't connect using N, only G  (Read 10549 times)
jaydee77ca
Level 1 Member
*
Posts: 1


« on: December 20, 2009, 04:06:28 PM »

Hi,

I am trying to connect my HP Pavilion dv7-2273ca Entertainment Notebook PC to my DLink DIR-655 in "802.11n only" mode and the laptop will not connect. I'm using WPA2 with AES with transmission rate of "Best (automatic)" and channel width of "Auto 20/40 MHz". If I set the router to mixed mode then the laptop will connect at 54 Mbps (G mode), but won't connect in N mode.

The laptop has a Intel WiFi Link 1000 BGN card and I have installed the latest Intel wireless 1000 drivers (version 13.0.0.107). The DIR-655 router is at the latest firmware (version 1.32NA).

I've also noticed the following lines in the routers logs but I don't know if they're related:

Wireless system with MAC address XXXXXXXXXXXX disconnected for reason: Received Deauthentication.

I've contacted HP support and they said the issue is with the DLink router:

"I have done some research on the DLink DIR-655 wireless N router and came to know that the particular model has some issues with Intel Wireless cards. In fact most of the people using the Intel wireless card and the DIR-655 combination are getting exactly the same error as yours. Googling the 'error message' + 'model number of the router' will give you some idea about the issue. I recommend you to contact the technical support team of the Dlink."

Any help would be appreciated.

Thanks!
Logged
thecreator
Level 6 Member
*
Posts: 794


« Reply #1 on: December 20, 2009, 04:42:56 PM »

Quote
The laptop has a Intel WiFi Link 1000 BGN card and I have installed the latest Intel wireless 1000 drivers (version 13.0.0.107). The DIR-655 router is at the latest firmware (version 1.32NA).

Hi jaydee77ca,

Simple Suggestion: Since the WiFi is not internal to the HP Notebook, why not replace the Intel Card with a matching D-Link Card of Xtreme N Notebook Adapter(DWA-652) for the D-Link DIR-655 Router?

You are going to be able to connect to the Router with the present setup, but not at the fastest speed.



Logged

thecreator - Running a Verizon FIOS / ActionTec MI424WR Router into a D-Link DIR-655 Router Rev. A3, Firmware 1.21 and a D-Link DWA-552 Wireless Network PCI Adapter Card. OP Sys: Win XP HE SP 3 now on both partitions. - DNS-323 with Firmware 1.08
Rolle
Level 1 Member
*
Posts: 1


« Reply #2 on: December 26, 2009, 01:40:21 PM »

I have the same problem on my HP laptop. Model HDX X16-1300EO has Intel 5100AGN builtin "N" wireless card and it connects to my network only with 65Mbps. On the wireless status page in my router administration page I see my laptop as

Code:
SSID MAC Address IP Address          Mode           Rate (Mbps) Signal (%)
xxxxxx XXXXXXXXXXXX 192.168.0.xxx      802.11n (2.4GHz)  130          100

So router sees it as 130Mbps connection, but my laptop says otherwise. Anyhow it still uses 65Mbps as I get max transfer of 4-5 MB/s to the laptop.

Anyone has a solution?
Logged
PatchOSU
Level 1 Member
*
Posts: 2


« Reply #3 on: December 27, 2009, 04:50:18 PM »

I'm having the same problem. I just bought a Dell 1555 with an internal Intel 5300 B/G/N wireless card. The laptop will only connect to the DIR-655 using G at 54 mbs. Both the laptop and the router show a G connection at 54 mbs. If I set the router to N only, the laptop can not connect at all. Any help would be appreciated.
Logged
Junpei
Level 1 Member
*
Posts: 4


« Reply #4 on: December 28, 2009, 01:20:18 PM »

Have you tried setting your Network card/adapter to N Only mode?

I believe you go to device manager, right click you network card, properties, configure, and enable 11n (or however is it called, something with 11n in it)

I had this issue and found out that i needed to make sure that my adapter was up-to-date and that the N was enabled on my network card.
Logged
EddieZ
Level 11 Member
*
Posts: 2500



« Reply #5 on: December 28, 2009, 01:26:26 PM »

I would not be surprised if the Intel 1000 is underpowered, antenna-wise...
Logged

DIR-655 H/W: A2 FW: 1.33
Pages: [1]
  Print  
 
Jump to:  

Theme by webtechnica.com.