• October 20, 2020, 01:43:55 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Blinking Power Light  (Read 18605 times)

m007368

  • Level 1 Member
  • *
  • Posts: 3
Blinking Power Light
« on: December 09, 2009, 07:33:50 PM »

I successfully linked a DIR-655 (A4, FW:1.21) via WPS.

I then updated the DAP-1522 to FW:1.21 from 1.1.

Things looked great. I then moved it upstairs to my home theatre.

Plugged it in and got a blinking power light. Completely unresponsive to either dlinkap or 192.168.0.50.

I have followed everyones advice listed either here or in Amazons reviews. And from my own experience with similiar electronics the flashing power LED is indicative of a "brick".

I have initiated a replacement shipment from amazon. Just wanted to see if anyone had seen this before.
Logged

XARiUS

  • Level 1 Member
  • *
  • Posts: 2
Re: Blinking Power Light
« Reply #1 on: December 10, 2009, 05:22:23 AM »

I assume you're using it in bridge mode, right?  I have not tried using WPS, I always go the manual setup route.  I just linked my 1522 up to my 610N (on 5ghz N) yesterday as a bridge.  I would suggest starting over from scratch, resetting the unit, reconfiguring manually.

If your current subnet is NOT 192.168.0.XXX, I would also suggest making sure you give the unit a proper static IP address that falls within your default LAN IP range.

Keep in mind, the network light does continue to blink orange when in bridge mode, so make sure you're not confusing that with the power light.
Logged

m007368

  • Level 1 Member
  • *
  • Posts: 3
Re: Blinking Power Light
« Reply #2 on: December 11, 2009, 07:04:25 PM »

Nope, I know which is the power button.

It was basically bricked. Would not respond to any standard troubleshooting technique.

So I got a new one gratis from Amazon.

Actually WPS works for me on both models. Until the first one mysteriously bricked after I unplugged it.  It was not the first time I had reset it, or unplugged it.

I had flashed firmware to 1.21, reset it two or three times, unplugged it multiple times, and tried various ways to sync the bridge.

On the second version I got, I synced it by simply pushing the WPS buttons on both models and switching the DAP-1522 to bridge on the back (to bypass any auto shenanigans).
« Last Edit: December 11, 2009, 07:08:30 PM by m007368 »
Logged

Dan_

  • Level 1 Member
  • *
  • Posts: 1
Re: Blinking Power Light
« Reply #3 on: May 05, 2011, 07:34:03 PM »

Just a follow-up
I have 6 DAP-1522 on my WiFi network as AP.
Today I reset each one and only one brick out.
Same steps , for each one .. hoverer the last one just don't answer.
Previously all are running version 1.21 and now I upgrade to 1.31 except the one that is bricked.
The power led flicker blue but no access via IP
See: http://www.youtube.com/watch?v=v03vt84JiGU 
However I can use the bricked AP as 1G switch but I need an AP.
Please provide a fast solution.

I search the forum and Google for solution but no results.

Regards,
Dan
Logged