• October 22, 2014, 04:51:00 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in which we have created boards at this time.

Author Topic: DHCP Problems with WBR-1310...  (Read 3336 times)

aditya.us

  • Level 1 Member
  • *
  • Posts: 4
DHCP Problems with WBR-1310...
« on: December 03, 2009, 05:56:56 PM »

I have a D-Link WBR-1310 (Hardware Version: B1;Firmware Version 2.02)

The problem I'm having is regarding DCHP on my iPod Touch and Windows XP laptop.

I just set-up the router yesterday and everything worked great for the 1st day, but starting right now my Windows XP wi-fi and iPod Touch's DHCP internet is not working.

The Windows Vista wi-fi, hardwire ethernet connections, and VoIP is working perfectly. So the problem only occurs on Windows XP Wi-Fi and iPod Touch.

I checked the IP address the Windows XP Laptop and iPod Touch are using to connect to. The devices are using 169.254.125.XXX, when they should be using 192.168.0.XXX. The error I'm getting on Windows XP is Limited or No Connectivity.

On the Windows XP wifi I can connect using a static IP address. On the iPod Touch I can connect using a static IP address but every 30-35 minutes I have to re-connect my iPod to the internet.

How can I fix this problem?
If you need any other information, reply and I will post it here.
Thanks.
Logged

drscott

  • Level 1 Member
  • *
  • Posts: 20
Re: DHCP Problems with WBR-1310...
« Reply #1 on: January 13, 2010, 11:01:01 PM »

Hi aditya

Since it's just a new router have you tried resetting the router? The firmware might not be loading correctly on the router that's why only one computer is receiving an IP address.

You may try to reset it and reconfigured it first, it might work.

Is this a brand new router? Are you having the same result if you hardwired the computer(XP) to your router?

I'll be waiting for your response.

Thanks

DrScott

Happy to Help




Logged