• October 19, 2020, 11:29:43 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Installation problem  (Read 4470 times)

jim77

  • Level 1 Member
  • *
  • Posts: 3
Installation problem
« on: December 01, 2009, 12:32:55 PM »

Hello all,

I' have 6620g d-link cam and I'm trying to install it at my home. I have Router and Switches.
After the hardware installation the red and the green leds works properly.
But after installing the Wizard Installation, it failed to recognize the cam.

Any suggestions? did i missed something?

Thanx, jimi
Logged

ECF

  • Technical Engineer
  • Level 11 Member
  • *
  • Posts: 2692
Re: Installation problem
« Reply #1 on: December 01, 2009, 02:30:54 PM »

Reset the camera using the reset button on the unit and see if it then shows up in the application. If not try disabling any anti-virus software or personal firewalls and try it again.
Logged
Never forget that only dead fish swim with the stream

jim77

  • Level 1 Member
  • *
  • Posts: 3
Re: Installation problem
« Reply #2 on: December 02, 2009, 05:17:38 AM »

Hi ECF,

I restarted the cam several times and i also checked the firewall and my AVG anti virus on my computer,
and it is still failed to recognize the cam

Maybe i should check the firewall in the router?

What more can i do?

Thanx
Logged

ECF

  • Technical Engineer
  • Level 11 Member
  • *
  • Posts: 2692
Re: Installation problem
« Reply #3 on: December 02, 2009, 12:01:51 PM »

The router firewall should not make a different on the local network. Have you tried to access the camera from another PC?
Logged
Never forget that only dead fish swim with the stream

jim77

  • Level 1 Member
  • *
  • Posts: 3
Re: Installation problem
« Reply #4 on: December 02, 2009, 01:40:04 PM »

Yes, I have tried to connect to the camera from my laptop and from my desktop pc.
If i understand the guide correctly, i need to connect computer to the same router as the dlink cam connected, install the wizard and search for the camera's MAC ip or any ip. right?

Today i tried to connect directly to the camera from my pc via crossover cable and no signal.
 ???
Logged

ECF

  • Technical Engineer
  • Level 11 Member
  • *
  • Posts: 2692
Re: Installation problem
« Reply #5 on: December 02, 2009, 02:35:55 PM »

Try setting a static IP address the the PC to 192.168.0.55 and try accessing the camera at 192.168.0.99 with the camera connected directly to the PC via Ethernet cable.
Logged
Never forget that only dead fish swim with the stream