• September 19, 2019, 08:09:40 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: BUG WITH SCHEDULER  (Read 3186 times)

Banshee1971

  • Level 3 Member
  • ***
  • Posts: 105
BUG WITH SCHEDULER
« on: January 06, 2008, 12:14:24 PM »

I have the DNS-323 with Firmware v1.03
1 x HD WesternDigital 320 Go (Disk1)
1 x HD WesternDigital 500 Go (Disk2)

I configure the Scheduler to perform an incremental backup from Disk1 to Disk2 daily at 23:00
I notice this bug :

I create a schedule event with wrong password or username (error in 1 char).
- When i test it, it wont work (of course)
- When i change the username and password, and test it (click on test), it show no error.
- When i click save, and after Download now, it wont work.
- When click on the event to modify it, the knob still select the ANONYMOUS accout, so i change it, and re-specified the username and password and click Save, and after test it... not working.

The only way i figure out how to fix it, is to delete the event, and re-create again ... now it's working.

So the bug is : unable to modify an unworking event. Need to recreate the event. The modify are not working correctly.


I test it with Firefox and IE 7. The same result was observed.

I notice another thing :
When i click on the modify of the event :
- The "Incremental Backup (Only for local backup)" are not selected (when i create the item, it was selected).
- The login method knob "Anonymous" is selected (when i create the item, i was using a specific username and password, and the "Account" knob was selected).
- The "Recurring Backup" are set to 00:00. When i create the item, it was set to 23:00. And on the Scedule list, it is also set to 23:00.


« Last Edit: January 06, 2008, 01:58:23 PM by Banshee1971 »
Logged

ECF

  • Poweruser
  • Level 11 Member
  • *
  • Posts: 2692
Re: BUG WITH SCHEDULER
« Reply #1 on: January 07, 2008, 01:45:48 PM »

A request has been forwarded to add the feature to edit scheduled backups. This should resolve this issue if added to the next firmware update.
Logged
Never forget that only dead fish swim with the stream

Banshee1971

  • Level 3 Member
  • ***
  • Posts: 105
Re: BUG WITH SCHEDULER
« Reply #2 on: January 07, 2008, 08:12:32 PM »

Another request ....
My old NAS that i sold on e-bay was a Buffalo. It have a good feature : Backup to USB drive ...
It's look like the sceduler, but with 1 important thing : it give you a status of the copy in a TXT file. The name of the TXT file is the current backup date, and it'S located in the root of the location where the copy is.

More backup run, more TXT file give the list of the copied file.

I did'nt find anything that can confirm me that the copy as been done successful, and which file as been copied. Having a list are a good feature. Actually, i only see the "?" icon on the Scheduler status tab.


Q? : actually, i map 4 drive to the NAS. I MAP directly to some folder (U for User, M for my document,... and T for Temporary). After, i create fiew schedule to copy all folder i want, except the Temporary (in the ROOT of the Drive, i see 5 Folder). Did i done something wrong ? The copy seem to have working (the file size of the Folder from source and destination are the same), but i have no writen status that told me which file as been copy.
Logged