• December 21, 2014, 07:07:38 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

New BETA firmware for DGL-5500 v1.13.b02. Visit it's board for more information.

Author Topic: DNS-343 / RAID 5 / 4 x 1.5 TB Seagates Good Setup?  (Read 1687 times)

SylvrFalkon

  • Level 1 Member
  • *
  • Posts: 2
DNS-343 / RAID 5 / 4 x 1.5 TB Seagates Good Setup?
« on: November 04, 2009, 09:46:54 PM »

Hi everyone,

Today I bought a DNS-343 and had planned to set it up as a full RAID 5 setup expecting to get 3/4 of the space according to the nature of the array. But when I had tried to set it up, it said some stuff about RAID 5 volume being created and remaining being JBOD, so I did it and it came to about 90GB (strange...).

So, I came on the forum and saw some people talking about doing the custom method, selecting RAID 5, then specifying the max amount available, so I did that (ext3), and it built and formatted the array no problem. It is now displaying the drives as 4,423,105MB which is good, expected, and 'should' last me a long time.

Just curious, but has anyone had any problems with this setup not working out properly in the end? I just want to make sure this setup works correctly for others before I get too far ahead, since I completely avoided that default JBOD setup... right now I am copying my data from my smaller DNS-321 to it...

Thanks,

James  8)
Logged

D-Link Multimedia

  • Poweruser
  • Level 7 Member
  • *
  • Posts: 1066
    • D-link Systems, Inc.
Re: DNS-343 / RAID 5 / 4 x 1.5 TB Seagates Good Setup?
« Reply #1 on: November 05, 2009, 05:27:38 PM »

Are these identical 1.5 TB drives? I could expect something like this if they were different drives/make etc because the actual data size of the disk can vary but if they are the same make/model it should have worked without choosing custom. Which model(s) are you using?
Logged

SylvrFalkon

  • Level 1 Member
  • *
  • Posts: 2
Re: DNS-343 / RAID 5 / 4 x 1.5 TB Seagates Good Setup?
« Reply #2 on: November 05, 2009, 08:01:51 PM »

Thanks for responding, these 4 drives are all the same model mentioned below. It may have been the 1.02 firmware though when I first did it (or whatever it shipped with), was it capable of doing the 1.5TB fully RAID5 out of the box? I did upgrade to 1.03 firmware before doing the Custom, but didn't try the regular setup again. Is there, or could there be, any issue with doing it the Custom way?

Seagate Barracude 1.5TB Serial ATA 7200/32MB/SATA-3G (SKU: TSD-1500AS SY)
Logged