• June 05, 2020, 01:55:50 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: 300mbps in 2.4ghz mode (I've read the howto)  (Read 7895 times)

zackiv31

  • Level 1 Member
  • *
  • Posts: 7
300mbps in 2.4ghz mode (I've read the howto)
« on: October 27, 2009, 10:47:14 PM »

I got an A2 DGL-4500 set to the specs outlined in the sticky topic, but I can't get 300mbps in 2.4ghz mode.  I've got it successfully working in 5ghz wireless N mode only, but cannot get it to work in 2.4 ghz N and G mode.  In 2.4ghz mode, I see a max connection of 130mbps.

I have a laptop with an Intel 4695AGN wireless card... since this works under 5ghz standalone, why isn't it working as outlined in the 2.4ghz spectrum?


Here's some benchmarks with Windows 7:

452mb file, auto 20/40

5ghz n only, 38 seconds  ~12MB'sec
2.4ghz n only, 81 seconds ~5.6MB'sec
2.4ghz n/g, 155 seconds ~2.8MB'sec

The first 2 only had the one N laptop connected, the third had a couple clients (with minimal activity).


Here's a link to my wireless cards spec sheet: http://www.intel.com/network/connectivity/resources/doc_library/tech_brief/316286.pdf
« Last Edit: October 28, 2009, 12:08:33 AM by zackiv31 »
Logged

Reinvented

  • Level 4 Member
  • ****
  • Posts: 437
Re: 300mbps in 2.4ghz mode (I've read the howto)
« Reply #1 on: October 28, 2009, 02:38:37 AM »

I don't think you understand how the technology works...

First off, because you are using a legacy client, which max is 54Mbps, you will be limiting yourself with that.  Other clients will scale back to accomodate that one. 

So, N only is the way to go to achieve this.  Also, you MUST be using WPA-2/AES as well..

Secondly, this is LINK speed we are talking about here.  You aren't going to magically get 300 Mbps transfers like you are thinking...
Logged

zackiv31

  • Level 1 Member
  • *
  • Posts: 7
Re: 300mbps in 2.4ghz mode (I've read the howto)
« Reply #2 on: October 28, 2009, 06:27:09 AM »

Umm...

2.4 ghz n mode only setup EXACTLY as the sticky says... only one client... don't know how that can be any more clear... WPA2 AES . . . .

I don't have a problem with the 12MB/sec (yet) ... I have a problem with an identical setup except in the 2.4ghz spectrum... this should be working correct?

Sidenote: I remember being able to get 30MB/sec with my A1, but my configuration has changed a little so I'll deal with that later.  30MB/sec is approximately what I should be getting under optimal conditions correct?

I appreciate the help, but please leave the scepticism outside the conversation, not everyone on here is a novice.
« Last Edit: October 28, 2009, 06:30:40 AM by zackiv31 »
Logged

Reinvented

  • Level 4 Member
  • ****
  • Posts: 437
Re: 300mbps in 2.4ghz mode (I've read the howto)
« Reply #3 on: October 28, 2009, 02:57:04 PM »

You can figure it out on your own then, since YOU don't seem to want to listen to what is being said.

I'll spell it out for you further in case you do decide to listen.

IF YOU HAVE ANY G CLIENTS AT ALL, THE SPEEDS WILL DROP - PERIOD.

The 2.4 GHz WILL NOT WORK PROPERLY WITH SOME INTEL ADAPTERS. 

You CAN try to force it to 40 Hz width, but that won't do much as you are limited by the adapter. 

And yes, 300 Mbps is link speed.  You won't be seeing 30 Mbps, hardly ever. 
Logged

zackiv31

  • Level 1 Member
  • *
  • Posts: 7
Re: 300mbps in 2.4ghz mode (I've read the howto)
« Reply #4 on: October 29, 2009, 06:35:24 AM »

Just because I'm not a novice doesn't mean I don't want to help and contribute to this community... maybe you should think about what you type.

I have no G clients in that second setup, do I need to say that again?

I understand that some Intel adapters might not work correctly, I wanted confirmation from other people that they can/can't get those speeds from a 4965AGN as well...

With how horribly these 4500's are, it IS very possible that it's NOT my adapter with the issues, but another  craptastic 4500.

A feasible assumption correct?

You say "hardly ever"... which means it is in fact very possible as a burst speed... I have seen it, don't see why you're so negative...

Oh the internet... jeez
« Last Edit: October 29, 2009, 06:42:37 AM by zackiv31 »
Logged

edlivian

  • Level 2 Member
  • **
  • Posts: 32
Re: 300mbps in 2.4ghz mode (I've read the howto)
« Reply #5 on: October 29, 2009, 09:31:25 AM »

replace you 4965AGN intel adapter for the Intel Wifi Link 5300 which supports full 300mpbs in the 2.4GHZ band.

with the 4965AGN intel adapter you are limited to 130mpbs in 2.4ghz and you can get full 300mpbs in the 5.8ghz band.

If you goto the Intel Wireless 4965AGN page it clearly states in the bottom of the page: "Friendly Neighbor Assurance
Supports 802.11n standard 40MHz channels only in 5GHz spectrum to minimize negative impact to legacy devices/networks nearby."

http://www.intel.com/network/connectivity/products/wireless/wireless_n/overview.htm
« Last Edit: October 29, 2009, 09:37:49 AM by edlivian »
Logged

zackiv31

  • Level 1 Member
  • *
  • Posts: 7
Re: 300mbps in 2.4ghz mode (I've read the howto)
« Reply #6 on: October 29, 2009, 04:43:59 PM »

Exactly what I was looking for, thank you very much!
Logged