+  D-Link Forums
|-+  D-Link Wireless N150 / N300» DIR-615» D-Link WPA Key
Username:
Password:
Pages: [1]
  Print  
Author Topic: D-Link WPA Key  (Read 20924 times)
Pat
Level 1 Member
*
Posts: 2


« on: October 07, 2009, 08:47:21 PM »

I just purchased a new HP mini laptop and am trying to load D-Link on it.  I recognizes my already created address which works just fine with my husband's laptop.

When I first turned the computer on it recognizes the address for this link but I accidently put in the wrong WPA key code because I didn't know the correct one.  I still recognizes the address to my router but it will not allow me to put in a new code.  It just goes to a screen that says it recognizes the router address but it is trying to authenticate it.  (It just keeps trying and trying.)

What can I do to get the correct WPA key code and then how can I put it in so it will work?  Anyone out there that can give me some answers.  I'm stumped on this  one.

Thank you in advance if someone can assist me getting this up and running.
Logged
jebise101
Level 1 Member
*
Posts: 3


« Reply #1 on: October 09, 2009, 07:04:05 PM »

what you have to do is open the wireless manager find the access point that should be there and either delete it or edit the pass. This can be done trough control panel. But i will need to know what OS youhave to give you further instructions
Logged
Pat
Level 1 Member
*
Posts: 2


« Reply #2 on: October 10, 2009, 12:36:05 PM »

Thank you for responding.  I have Microsoft Windows XP Home Service Pack 3 for ULCPC Program.  I hope this is the correct information.  Like I said, this PC is new to me and I'm still learning about it.  I hope you can help.

Again, thanks.

Pat
Logged
genesis
Level 2 Member
**
Posts: 44


« Reply #3 on: October 13, 2009, 01:00:18 PM »

If you use WPA 2, it won't require the authentification at all. However, with WEP and WPA, it does. Right click on the wireless network icon (in the tool bar), select status. CLick on properties. Go into wireless networks. You should see your network in your preferred network. select it, then click on properties. select the authentification tab, uncheck enable IEE.. then click ok to close that window and ok to close the previous one. If it worked, you should not have anymore that waiting authentification non-sense.

Like I said, try WPA 2 and you should not even need any authentification.

By the way, in that propety window for your network, you will see a tab "association", you can renter the proper key at that spot.
Logged
Pages: [1]
  Print  
 
Jump to:  

Theme by webtechnica.com.