+  D-Link Forums
|-+  D-Link Wireless N150 / N300» DIR-615» Validating Identity
Username:
Password:
Pages: [1]
  Print  
Author Topic: Validating Identity  (Read 12928 times)
Tom2112
Level 1 Member
*
Posts: 1


« on: September 16, 2009, 04:26:53 PM »

Trying to connect with my laptop and I'm getting "Validating Identity".

Can't say much more than that, anyone help?
Logged
smlunatick
Level 5 Member
*****
Posts: 625


« Reply #1 on: September 18, 2009, 10:38:36 AM »

What version of Windows?

What level of Windows service pack?

Please provide the DIR-615 hardware and firmware versions?

What wireless security have you set up on the 615?


I have seen this type of problem when Windows XP SP2 did not have the separate WPA2 security update installed.
Logged

genesis
Level 2 Member
**
Posts: 44


« Reply #2 on: September 21, 2009, 05:37:00 AM »

If you are using WEP, that is normal. Right click on the network icon, select properties, then the tab for Authentication. Deselect Enable IEEE XXXX authentication. If you have an antivirus with firewall, make sure to also deactivate windows firewall. Click ok, and (if available) apply. Reconnect, and it should work. Look it up on the internet, it is an easy fix.
Logged
Dabouncer
Level 1 Member
*
Posts: 1


« Reply #3 on: January 20, 2010, 11:01:22 PM »

ok , i'm lost here please help thanks in advance a million times i bought a laptop and just before went to work the hard drive fried  so now here is the problem i bought new hard drive  for my laptop which is a Dell d610 latitude i reinstalled windows from scratch so at first i didn't have the drivers for wifi but now have when i go to connect back to my router will not let me i get the validating identity also verify certificate  or the bit32 or 104 bit error if i try to enter my password  my router is a netgear Wnr2000 when i do ip config i don't even have a default gateway please help me correct this problem i hate patching off someone else i like my connection
Logged
smlunatick
Level 5 Member
*****
Posts: 625


« Reply #4 on: February 26, 2010, 08:52:24 AM »

ok , i'm lost here please help thanks in advance a million times i bought a laptop and just before went to work the hard drive fried  so now here is the problem i bought new hard drive  for my laptop which is a Dell d610 latitude i reinstalled windows from scratch so at first i didn't have the drivers for wifi but now have when i go to connect back to my router will not let me i get the validating identity also verify certificate  or the bit32 or 104 bit error if i try to enter my password  my router is a netgear Wnr2000 when i do ip config i don't even have a default gateway please help me correct this problem i hate patching off someone else i like my connection

You should have not "hijecked" this post and started a new instead.

Get the latest service pack (SP3) for Windows XP.
Logged

Pages: [1]
  Print  
 
Jump to:  

Theme by webtechnica.com.