• October 18, 2019, 02:52:12 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Troubleshooting Matrix (FIXED)  (Read 3290 times)

Zadvark

  • Level 1 Member
  • *
  • Posts: 3
Troubleshooting Matrix (FIXED)
« on: September 03, 2009, 09:52:35 AM »

I'm so close to getting this to work so I'll start with the specifics...

  • I have the DSM-520 successfully connected to my BEC router as I can access the internet through it for music, updates, etc.
  • I am able to ping it from my home PC which is running the Media Server
  • I'm currently running XP Professional with all of the available updates, patches, etc.

What I am not able to do however is to get the DSM to recognize the media server running on the PC. What I'm hoping to get is a list of what to check to get the bloody thing working :)

Thanks to all in advance and sorry for any noobness here. I was looking for a low-cost alternative to setting up a regular computer at the TV for streaming videos stored on my main machine.

Quote
ETA....
When you read everywhere that it's a firewall/anti-virus/port issue then believe them. I switched to a Linksys router downstream from the gateway, added the port and all is well. Thanks to everyone to tried to help.
« Last Edit: September 07, 2009, 11:43:59 AM by Zadvark »
Logged

fccgrant

  • Level 2 Member
  • **
  • Posts: 77
Re: Troubleshooting Matrix
« Reply #1 on: September 04, 2009, 09:20:16 AM »

Which media server software are you using?
Are you connecting wirelessly or hardwired?
Are you using Internet Sharing on XP?  (mine is but I have a specific reason for doing so...there is no right or wrong answer)
Windows Firewall allowing the media server software access?
Does the BEC router have a firewall? If so, does the BEC have security logs you can check?
Logged

Zadvark

  • Level 1 Member
  • *
  • Posts: 3
Re: Troubleshooting Matrix
« Reply #2 on: September 04, 2009, 06:50:20 PM »

Tried the original MediaLounge then TVersity and now ActiveTV. I never had more that one of them running at any given time.

Wireless G

No to sharing

Both D-Link Media and TVersity Media Servers show being allowed access through the XP firewall

Router firewall is disabled, no logs are kept as far as I can find.

Thanks
Logged

ECF

  • Poweruser
  • Level 11 Member
  • *
  • Posts: 2692
Re: Troubleshooting Matrix (FIXED)
« Reply #3 on: September 09, 2009, 01:45:28 PM »

No anti-virus software running? What is the IP address of the DSM-520 and the PC?
Logged
Never forget that only dead fish swim with the stream

Zadvark

  • Level 1 Member
  • *
  • Posts: 3
Re: Troubleshooting Matrix (FIXED)
« Reply #4 on: September 10, 2009, 08:36:36 AM »

hehe... yes, AVG is quietly humming away in the background but my fix was a port issue through the router. This was my first time in streaming media to a remote machine and it surely was a learning experience for me. This forum helped a lot, thanks.
Logged