• October 30, 2014, 11:54:07 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in which we have created boards at this time.

Author Topic: SIP Registers but No Audio & Can't Dial Out - Asterisk Based VOIP  (Read 2529 times)

ndrtek

  • Level 1 Member
  • *
  • Posts: 3

My voip system worked fine with my old DLink WBR 1310... but I needed a more power wireless signal to get all the nooks and crannies in my house... so the DIR 825 looked like a good option.

I installed it... and the first problem was my wired connections would lose internet access spontaneous.

Upgrading to the latest firmware fixed that.

But then I discovered that my VOIP was no longer working.

I have a Grandstream GXP 2000 (with the latest firmware) that I connect to by Asterisk PBX (v 1.4).

The Asterisk console shows the phone registering via SIP on UDP 5060... but I can't call out, and can't hear audio on incoming calls.

I have tried every firewall setting on the DIR 825... I've set the phone to DMZ... set up all the port forwarding (none of which was required for it to work on the WBR 1310)... but all to no avail.

DLink's tech support is totally ignorant when it comes to configuration requirements for VOIP on their routers... they don't even know what SIP is... I mean... geez... don't they have a knowledge base to pull from.

All in all, SUPER disappointing, as the VOIP functionality is ESSENTIAL to my requirements for a router.
Logged

miketi

  • Level 1 Member
  • *
  • Posts: 5
Re: SIP Registers but No Audio & Can't Dial Out - Asterisk Based VOIP
« Reply #1 on: March 19, 2010, 02:36:23 PM »

I am having the very same problem with a DFL-210 I have sip service from Sotel going to a Digium SwitchVox. The sip messaging gets through fine, the calls setup both inbound and outbound but I get no audio. The RPT traffic is being dropped and I can't figure out how to allow it through. Did you ever find the answer?
Logged