• February 24, 2021, 11:52:56 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: device crashes with X5460, not with 868L  (Read 747 times)

mtbdude

  • Level 1 Member
  • *
  • Posts: 17
device crashes with X5460, not with 868L
« on: October 03, 2020, 02:19:59 PM »

Wondering if anyone has ideas about how to trouble-shoot this problem from the router perspective.  Might be a problem with device, I know ...

Device is Honeywell Tuxedo alarm and Z-wave controller.  As near as I can tell, wifi connection is to control the Tuxedo from the iPhone app.  Thermostats, etc. are controlled by Z-wave by the Tuxedo.

The Tuxedo was working fine while connected to the DIR-868L router.  So I set up the X5460 with the same SSID for the n-band.  The Tuxedo hates it.  It re-boots each time it tries to automatically connect to the network.  If I hook up the 868L it becomes happy again.

Everything else in the house - phones, TVs, printers, Apple TV boxes - are having no problem.  I had to log in the Samsung TV wifi again, even tho' X5468 is broadcasting same SSID as 868L was.  Same with ... might have been Apple TV box. 

So back to the Tuxedo.  Does anyone have any ideas about settings that might be different between the 868L and X5460 that might be making the Tuxedo so unhappy?  I'm going to look for Honeywell user groups, too, but I thought this might be a better place to start.  Doesn't make sense that Tuxedo is crashing with one router and not the other.

Thanks!
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49521
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: device crashes with X5460, not with 868L
« Reply #1 on: October 04, 2020, 09:04:03 AM »

Try changing security modes to WPA2 only...
Logged
Cable: 1Gb/50Mb>NetGear CAX80>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

mtbdude

  • Level 1 Member
  • *
  • Posts: 17
Re: device crashes with X5460, not with 868L
« Reply #2 on: October 04, 2020, 05:24:24 PM »

Try changing security modes to WPA2 only...

Thanks Furry.  I did that and it stopped the crashing.  The Honeywell Tuxedo still would not connect, though.  So I enabled the Guest Zone and was able to connect.  I read elsewhere that Guest Zone doesn't use certain resources(?) - that can confuse some devices - that are used by the regular wifi.  I'm assuming it's at least using WPA2 encryption, as there is no way to set that in the web app.

Was afraid I'd have to use the 868L as an AP.  If that's the case I would just return the X5460 and try out a Netgear next.  Still thinking about that as I'm inside the Amazon return window.  Have thus far spent too many hours of my life on this.  'Course that's the way it seems to go often with new pieces of equipment.  :(

Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49521
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: device crashes with X5460, not with 868L
« Reply #3 on: October 05, 2020, 11:32:14 AM »

NG has the same problem with mixed mode WPA2/3 FYI.

Logged
Cable: 1Gb/50Mb>NetGear CAX80>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.