• October 21, 2020, 03:58:36 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Did DSP-W215 stop to work completely?  (Read 306 times)

sogawa-sps

  • Level 1 Member
  • *
  • Posts: 3
Did DSP-W215 stop to work completely?
« on: September 26, 2020, 01:18:53 PM »

I have four DSP-W215 plugs (firmware ver. 1.26) and all of them them stopped to work about 4 months ago. After turning on they work about a day and after that it becomes impossible to switch them on/off via the app. WiFi is 100% on, LED is green. I can even see their statuses via app. But when I try to switch them on/off it hangs for a while and nothing happens. Google home also doesn't work. If I unplug DSP-W215 from power outlet and plug it again it starts to work and works about a day again. Behavior absolutely the same for all 4 plugs.

Customer support refused to help because support period is over.

Did anybody else face the same issue? Any solution?
« Last Edit: September 26, 2020, 04:04:32 PM by sogawa-sps »
Logged

sogawa-sps

  • Level 1 Member
  • *
  • Posts: 3
Re: Did DSP-W215 stop to work completely?
« Reply #1 on: September 27, 2020, 12:43:25 PM »

Or may be let's rephrase my question :). Does anybody have this older DSP-W215 unit that work flawlessly?
Logged

sogawa-sps

  • Level 1 Member
  • *
  • Posts: 3
Re: Did DSP-W215 stop to work completely?
« Reply #2 on: October 11, 2020, 07:20:14 PM »

It seems that DSP-W215 is not supported by D-Link servers anymore indeed i.e. it doesn't work. And also it seems that IFTTT support of MyDlink service will be discontinued soon. So I have 5 totally unworkable plugs (4 connected and 1 even is not unboxed) while I bought them 2 years ago or less. From my point of view it looks like planned obsolescence what is really sad.
Logged