• December 04, 2020, 07:12:30 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: No connection via ethernet  (Read 994 times)

grirob

  • Level 1 Member
  • *
  • Posts: 1
No connection via ethernet
« on: August 29, 2020, 01:03:55 AM »

Recently no device, through no cable or any port on the DIR-2680 has been able to get a working connection via LAN. The wireless works fine, but it's far too slow for the devices further from the router in my house. This is a recent issue, only a few days ago the ethernet was working fine on every device I had running. I've tried multiple cables, different devices and ports on the router. No LAN-connected devices even show up on the app or on the admin website.
Any suggestions greatly appreciated
Cheers
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49377
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: No connection via ethernet
« Reply #1 on: September 15, 2020, 07:49:00 AM »

What FW version are you using?
Has a factory reset and setup from scratch been performed? Disconnect all wired cables from the router accept for 1 wired PC. Use IE11 or Firefox browser to setup the router. Does the one wired PC appear in the routers web page?
Logged
Cable: 1Gb/50Mb>NetGear CAX80>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.