• October 26, 2020, 04:15:22 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DIR-605L as access point - weird problem  (Read 1478 times)

bkonev

  • Level 1 Member
  • *
  • Posts: 1
DIR-605L as access point - weird problem
« on: May 25, 2020, 07:54:12 AM »

Hello,
I have 3 DIR-605L routers (rev B, latest firmware, including recent security patch). One of them is working as a router, two remaining are in Access Point mode.
I have also connected copper devices to AP-mode routers (printers, raspberry pi, xbox).
All 3 routers are using same SSID, same security settings, same IP range (main router is running DHCP). Everything is working fine, except one thing: two wireless clients, connected to different Access Points, cannot see each other. Each of them can communicate to all wired devices (no matter where are they connected to), they can also talk to wireless devices connected to same access point and they can talk to router and Internet.
I connected cisco switch between these three dlinks and wireless clients MACs are properly assigned to switchports.
When I do arp -a from a wireless client, I see IP address of mentioned wireless client with MAC address (incomplete).
Any ideas?

Bart
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49284
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DIR-605L as access point - weird problem
« Reply #1 on: June 18, 2020, 12:33:58 PM »

ANy progress on this?  ???
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!