• September 25, 2020, 04:37:27 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DIR-1750 Wifi signal cuts out at random for 10 seconds, no signal broadcast.  (Read 1127 times)

SagiC

  • Level 1 Member
  • *
  • Posts: 3

I just got this DIR-1750. its range seems to be ok in both 2.4Ghz and 5Ghz, but for some reason the wifi cuts out at random maybe every hour.
Its as if the router resets, and the signals reappear after 10 seconds.

When I say cut out, I mean they stop being broadcast at all, I can use a wifi analyzer on my S9+ and see that the signals (2.4 or 5 Ghz) are no longer present at any range.

I have tried various changes inducing setting manual channel numbers for both bands, but it still occurs.

Does anyone have any suggestion as to how to remedy this? Otherwise I will have to return this one and find an alternative.

For a little information:
Internet speed = 350Mbps down 15Mbps up
Clients connected: 2.4Ghz : 3-4 google home devices, 5Ghz: 2 cellphones and 1 computer.

Thanks
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49210
  • D-Link Global Forum Moderator
    • Router Troubleshooting

Link>Welcome!


  • Link>What Firmware version is currently loaded? Found on the routers web page under status.
  • What region are you located?
  • Has a Factory Reset been performed?
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

SagiC

  • Level 1 Member
  • *
  • Posts: 3

Firmware is version 1.00, the initial release, and there are no revisions on the official page.
Region is Canada
Tried factory reset multiple times, problem still occurs
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49210
  • D-Link Global Forum Moderator
    • Router Troubleshooting

I would make contact with D-Link support Canada and let them know about this. Might ask for an RMA.
Seems like something is faulty with the unit. Link> Tech Support Contact Information
We find that phone contact has better immediate results over using email.
Let us know how it goes please.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

SagiC

  • Level 1 Member
  • *
  • Posts: 3

Luckily I purchased it through Amazon, which has an easy return policy. So if you suspect that it is in fact malfunctioning, as I also suspect it is, then I can just return it and purchase a different model.

Thanks for your time
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49210
  • D-Link Global Forum Moderator
    • Router Troubleshooting

Ya, get it returned.

Good Luck.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!