• July 14, 2020, 12:30:21 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DNS-320L Difficulty Mapping into Windows Explorer  (Read 705 times)

johnain

  • Level 1 Member
  • *
  • Posts: 1
DNS-320L Difficulty Mapping into Windows Explorer
« on: March 27, 2020, 06:56:32 AM »

I bought a D-link DNS-320l (a couple of years ago). Now I need it, and after several hours of trying I have failed to map the NAS as a drive.

Setup:
- D-link DNS 320 l connected to Gigabyte LAN (1000) to my router with a CAT 6 cable.
- PC Windows 10 64 bit, Gigabyte LAN adaptor, connected to my router via a CAT 6 cable.
- NAS is switched on, 1 drive is there, blue LEDs are both on.

NAS Firmware is 1.11, Firmware Date : 03/23/2018

Network setup:
NAS IP address: 192.168.0.32 (Static, a reserved IP address in my router and also a reserved IP in my Dlink NAS admin page)
PC IP address: 192.168.0.53

Windows 10 Home, 1909 and smack up to date

The NAS, it's name is LPDBMCL02 was originally not visible in my Windows Explorer. I have another NAS, a "WD My Cloud" named LPDBMCL, which was also invisible.  However both were accessible via their IP Address or name. So LPDBMCL02/ would find this one . . . and still does.

I did some research and discovered that "SMB 1.0/CIFS File Sharing Support" is required for both NASes. That made me nervous because it was withdrawn some while ago.

So off I went and activated it. All three elements,
Automatic removal
Client
Server

I remain nervous about vulnerability caused by activating this. Mostly because I don't really understand its significance, secondly because one component, "Automatic Removal" sounds a bit self destructive. Plus I dislike doing stuff without understanding it.

Anyway, I pressed on and Re-Booted. Brought up Windows Explorer. Both NASes appeared in Network. Yippee. Joy after a day and a half of hunting. Off to the mapping tool. Entered \\LPDBMCL02, checked the Start at login and different credentials boxes and off I went. It loved the User name but it hated the password. I swore at myself.

Off to NAS to replace the password. Did so, tried the mapping again. Failure again.

So I rebooted. Went into Windows explorer. No sign of either NAS in Network. Ouch. Checked my ""SMB 1.0/CIFS File Sharing Support" settings, rebooted twice more. Same again. Tried mapping again and it says it cannot find the NAS, the standard message.  I can find "Network" in the Mapping and when I do it shows me the PC which we would expect, but neither of the NASes

 I have tried all combinations of the three check boxes, but still the NAS will not appear in Network


Any ideas please? Could it be the "Automatic Removal setting?
Logged