• August 13, 2020, 05:35:25 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Sound works on several iPads except one???  (Read 1174 times)

spc337

  • Level 1 Member
  • *
  • Posts: 7
Sound works on several iPads except one???
« on: March 26, 2020, 10:36:14 PM »

I've done everything I can think of...  Uninstalled everything, removed/re-added cameras to my account, etc etc...  My camera's sound would fine on my iPhone 6s on my wife's iPad just not on my iPad.  Sounds works fine for every other app.

Any clues?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49062
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Sound works on several iPads except one???
« Reply #1 on: April 15, 2020, 08:03:39 AM »

Any differences in the iPads? OS versions?
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

spc337

  • Level 1 Member
  • *
  • Posts: 7
Re: Sound works on several iPads except one???
« Reply #2 on: April 15, 2020, 10:12:38 AM »

My older ipads work fine.  It's my 2018 ipad Pro with the latest updates that doesn't work.

My iphone 6s works fine too.  So I know it's not the camera.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49062
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Sound works on several iPads except one???
« Reply #3 on: April 15, 2020, 10:14:57 AM »

Possible something in the newer iOS for your Pad...if all others work, kind of points to the pad or iOS on it.
What iOS do you have on your 6s? I use 13.4 currently
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

spc337

  • Level 1 Member
  • *
  • Posts: 7
Re: Sound works on several iPads except one???
« Reply #4 on: April 15, 2020, 10:18:50 AM »

It's on 13.3.1..  I suspect my ipad is on the same since 13.4 was only recently rolled out and I tend to wait for a dot release before jumping.  I'll update my 6s and see if it still works.
Logged

spc337

  • Level 1 Member
  • *
  • Posts: 7
Re: Sound works on several iPads except one???
« Reply #5 on: April 15, 2020, 10:59:20 AM »

Updated my iPhone to 13.4.1 and sounds works fine.  I'll keep my ipad when I get a chance later today.  I'm guessing I'm going to have to do a hard reset on the ipad.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49062
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Sound works on several iPads except one???
« Reply #6 on: April 15, 2020, 11:26:23 AM »

Updating my 6sP to 13.4.1 now.  ;)
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

spc337

  • Level 1 Member
  • *
  • Posts: 7
Re: Sound works on several iPads except one???
« Reply #7 on: April 15, 2020, 02:08:20 PM »

Updated the iPadPro to 13.4.1 and no improvement.  Something within the iPad OS must be fubar...
Logged

spc337

  • Level 1 Member
  • *
  • Posts: 7
Re: Sound works on several iPads except one???
« Reply #8 on: April 15, 2020, 02:16:24 PM »

Ok - I did a reset on all settings and sound is working again...  go figure.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49062
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Sound works on several iPads except one??? (RESOLVED)
« Reply #9 on: April 15, 2020, 02:43:32 PM »

Glad its working.

Enjoy.  ;)
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!