• April 07, 2020, 10:49:50 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Router web UI not loading  (Read 336 times)

TheAwakened

  • Level 1 Member
  • *
  • Posts: 2
Router web UI not loading
« on: January 31, 2020, 08:45:15 AM »

Hello,

After entering the IP into the address bar and login into the router, the usual web UI does not load and I only get the wireless router status page.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48553
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Router web UI not loading
« Reply #1 on: January 31, 2020, 10:29:04 AM »

Link>Welcome!

  • What Hardware version is your router? Look at sticker under the router case.
  • Link>What Firmware version is currently loaded? Found on the routers web page under status.
  • What region are you located?
  • Are you wired or wireless connected to the router?
  • Has a Factory Reset been performed?


What browser are you using?
Try IE11, Firefox or Opera...
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

TheAwakened

  • Level 1 Member
  • *
  • Posts: 2
Re: Router web UI not loading
« Reply #2 on: January 31, 2020, 12:47:51 PM »

H/W version C1
Firmware 3.01
India
Connected wired
And yes, factory reset was performed but didn't fix the issue, tried it on Chrome, Firefox as well as IE.

below is an image of the page i get after login
https://imgur.com/a/J0Kb350
Logged