• October 28, 2020, 01:37:30 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 [2]

Author Topic: Problem with my internet speed thru lan ports on this router  (Read 2511 times)

jdw20

  • Level 1 Member
  • *
  • Posts: 18
Re: Problem with my internet speed thru lan ports on this router
« Reply #15 on: January 16, 2020, 09:28:15 AM »

Thanks furry, I thought maybe same thing, but my smart tv had 1g lan and when wired to router only getting in the 20-30 range, I have tried using just the tv wired to router only, by removing the wire connect to the PC and removing my SPA 122 ata from router, so wired from modem to router in out to tv, my results are the same  20-30 from the tv, but if do wireless from router getting +100 dn, using the same speedtest thru Netflix app on Tv

When I use the old router system my PC wired I get mid 90, (assume being capped due to 10/100 card). And the TV wired getting 100+ speeds, something must be restricting data flow in the D-Link router system

As stated before if hard wire both PC and TV thru the covr 1300 extender, my speeds are at 100+!


Additional info since post: contacted isp provider, the tech verified that the modem is working correctly, Also re+contacted D-Link Support to advise them of the status of the replacement router, technican could not explain why the same slow wired speed from the new router, he is escalating issue up and will be getting back to me
« Last Edit: January 17, 2020, 06:09:27 AM by jdw20 »
Logged

FurryNutz

  • Poweruser
  • ††▲
    ▲†▲
  • *****
  • Posts: 49294
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Problem with my internet speed thru lan ports on this router
« Reply #16 on: January 16, 2020, 10:37:13 AM »

Ya seems odd that the slow down is on the router and not the extender.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

jdw20

  • Level 1 Member
  • *
  • Posts: 18
Re: Problem with my internet speed thru lan ports on this router
« Reply #17 on: January 16, 2020, 10:55:36 AM »

Agree Furry, thinking because the extender is a wireless access point, and I am getting my 100+ speeds on wireless, arenít I just getting the wireless speed transferred to the ports on the extender?
« Last Edit: January 16, 2020, 08:08:58 PM by jdw20 »
Logged

FurryNutz

  • Poweruser
  • ††▲
    ▲†▲
  • *****
  • Posts: 49294
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Problem with my internet speed thru lan ports on this router
« Reply #18 on: January 17, 2020, 09:10:44 AM »

Have you tired ALL the ports on the back of the router with your wired PC?

Any chance you can get a 1Gb LAN adapter installed in the PC?
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

jdw20

  • Level 1 Member
  • *
  • Posts: 18
Re: Problem with my internet speed thru lan ports on this router
« Reply #19 on: January 17, 2020, 02:41:31 PM »

Yes tried all ports no change is wired speeds
I ordered a 1gig card for Pc will be here on Monday, will post results

I have disconnected the D-Link router and now using the old  Linksys router, all wired /wireless speeds now at isp soeeds of 90 to 120, with the PC being the slowless due the current 10/100 card
Logged

jdw20

  • Level 1 Member
  • *
  • Posts: 18
Re: Problem with my internet speed thru lan ports on this router
« Reply #20 on: January 20, 2020, 04:22:30 PM »

UPDATE : I got my new 1g nic for computer and now thru D link I am getting my full ISP speeds of 100+ , everything seems to functioning both lan and wireless connection, Except for my LG Sk 9000 smart TV , I still experience low Hardwire speeds in the low 20, but wireless is up to 100+
I am trying to find the TV lan port specs but no luck so far, I have written to LG support for this info, the lan speed thru the D-Link router is less than the speed I was getting thru my old Linksys router? I am using dns servers 1.1.1.1 and 1.0.0.1 , not sure if that there are the best , I input the dns server info into the router and have dns relay set to on,

I glad that my Pc speed has improved greatly, obviously the old nic was causing issues, as mentioned here in the posts,
Logged

FurryNutz

  • Poweruser
  • ††▲
    ▲†▲
  • *****
  • Posts: 49294
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Problem with my internet speed thru lan ports on this router (RESOLVED)
« Reply #21 on: January 20, 2020, 06:16:03 PM »

Sounds like this was a NIC issue. Glad the new adapter is working better now.

Enjoy.  ;)
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

jdw20

  • Level 1 Member
  • *
  • Posts: 18
Re: Problem with my internet speed thru lan ports on this router
« Reply #22 on: January 21, 2020, 05:53:42 AM »

Thanks to all for your help on my issue, it was very helpful for sure, as for my TV lan speed I have been reading that most TV only have 10/100 ports and due to its use mainly for streaming purposes, the wired lan speeds are restricted as you required a max 30dn for the highest streaming content 4k etc. tv is not a computer
Based on this I am satisfied that my D-Link Covr is fully functional.
Thanks again :)
Logged

FurryNutz

  • Poweruser
  • ††▲
    ▲†▲
  • *****
  • Posts: 49294
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Problem with my internet speed thru lan ports on this router (RESOLVED)
« Reply #23 on: January 21, 2020, 06:18:00 AM »

Glad you figured out the TV. Hope you enjoy the COVR3902. It's a pretty good MESH system.
Cheers.
 ;)
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!
Pages: 1 [2]