• January 18, 2020, 01:24:23 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 [2]

Author Topic: Problem with my internet speed thru lan ports on this router  (Read 379 times)

jdw20

  • Level 1 Member
  • *
  • Posts: 10
Re: Problem with my internet speed thru lan ports on this router
« Reply #15 on: January 16, 2020, 09:28:15 AM »

Thanks furry, I thought maybe same thing, but my smart tv had 1g lan and when wired to router only getting in the 20-30 range, I have tried using just the tv wired to router only, by removing the wire connect to the PC and removing my SPA 122 ata from router, so wired from modem to router in out to tv, my results are the same  20-30 from the tv, but if do wireless from router getting +100 dn, using the same speedtest thru Netflix app on Tv

When I use the old router system my PC wired I get mid 90, (assume being capped due to 10/100 card). And the TV wired getting 100+ speeds, something must be restricting data flow in the D-Link router system

As stated before if hard wire both PC and TV thru the covr 1300 extender, my speeds are at 100+!


Additional info since post: contacted isp provider, the tech verified that the modem is working correctly, Also re+contacted D-Link Support to advise them of the status of the replacement router, technican could not explain why the same slow wired speed from the new router, he is escalating issue up and will be getting back to me
« Last Edit: January 17, 2020, 06:09:27 AM by jdw20 »
Logged

FurryNutz

  • Poweruser
  • ††▲
    ▲†▲
  • *****
  • Posts: 48169
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Problem with my internet speed thru lan ports on this router
« Reply #16 on: January 16, 2020, 10:37:13 AM »

Ya seems odd that the slow down is on the router and not the extender.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

jdw20

  • Level 1 Member
  • *
  • Posts: 10
Re: Problem with my internet speed thru lan ports on this router
« Reply #17 on: January 16, 2020, 10:55:36 AM »

Agree Furry, thinking because the extender is a wireless access point, and I am getting my 100+ speeds on wireless, arenít I just getting the wireless speed transferred to the ports on the extender?
« Last Edit: January 16, 2020, 08:08:58 PM by jdw20 »
Logged

FurryNutz

  • Poweruser
  • ††▲
    ▲†▲
  • *****
  • Posts: 48169
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Problem with my internet speed thru lan ports on this router
« Reply #18 on: January 17, 2020, 09:10:44 AM »

Have you tired ALL the ports on the back of the router with your wired PC?

Any chance you can get a 1Gb LAN adapter installed in the PC?
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

jdw20

  • Level 1 Member
  • *
  • Posts: 10
Re: Problem with my internet speed thru lan ports on this router
« Reply #19 on: January 17, 2020, 02:41:31 PM »

Yes tried all ports no change is wired speeds
I ordered a 1gig card for Pc will be here on Monday, will post results

I have disconnected the D-Link router and now using the old  Linksys router, all wired /wireless speeds now at isp soeeds of 90 to 120, with the PC being the slowless due the current 10/100 card
Logged
Pages: 1 [2]