• December 07, 2019, 12:29:45 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DAP-1650 in Extender mode uses same channel as Router  (Read 348 times)

sewing1243

  • Level 1 Member
  • *
  • Posts: 9
DAP-1650 in Extender mode uses same channel as Router
« on: October 27, 2019, 09:46:44 AM »

I have a DIR-885L Router and and a DAP-1650 Extender.  I was running the DAP-1650 in bridged mode, but I ran some Cat-5E and connected all the wired devices directly to the router that were connected via the DAP-1650 and I switched  the 1650 to Extender mode to  improve the wireless signal in the back of the house.

Now no matter what I do the Extender insists on using the same RF channel as the router (manual channel selection or automatic). Is this the way it's designed to work or is it some kind of glitch (or setup error on my part). The SSID on both devices is different (the extender has the same SSID with the letters "ext" added to the end to differentiate between the two devices).

The internet seems to imply that using the same SSID on both is fine, but also use different channels if you do that.

Both devices have the latest version of firmware installed (DIR-885L Hardware Version: A1 Firmware Version: 1.21...DAP-1650 Hardware Version : A2 Firmware Version : 1.04)

Any input/help would be great.
Logged

sewing1243

  • Level 1 Member
  • *
  • Posts: 9
Re: DAP-1650 in Extender mode uses same channel as Router
« Reply #1 on: October 27, 2019, 10:38:18 AM »

I just changed it to an AP and used the same SSID. It's on a different Channel now. I'll see how that works.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47961
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DAP-1650 in Extender mode uses same channel as Router
« Reply #2 on: November 13, 2019, 11:41:23 AM »

When DAP is in Extender mode, it's supposed to be using the same channels as the main host signal. This is normal operation.

I have a DIR-885L Router and and a DAP-1650 Extender.  I was running the DAP-1650 in bridged mode, but I ran some Cat-5E and connected all the wired devices directly to the router that were connected via the DAP-1650 and I switched  the 1650 to Extender mode to  improve the wireless signal in the back of the house.

Now no matter what I do the Extender insists on using the same RF channel as the router (manual channel selection or automatic). Is this the way it's designed to work or is it some kind of glitch (or setup error on my part). The SSID on both devices is different (the extender has the same SSID with the letters "ext" added to the end to differentiate between the two devices).

The internet seems to imply that using the same SSID on both is fine, but also use different channels if you do that.

Both devices have the latest version of firmware installed (DIR-885L Hardware Version: A1 Firmware Version: 1.21...DAP-1650 Hardware Version : A2 Firmware Version : 1.04)

Any input/help would be great.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting