• December 07, 2019, 01:16:12 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Cannot save QoS Engine settings  (Read 353 times)

spoolinx86

  • Level 1 Member
  • *
  • Posts: 2
Cannot save QoS Engine settings
« on: October 24, 2019, 08:15:41 AM »

On an older firmware (I forget the version, 1.11?) I set my Download and Upload speeds in the QoS Engine pane.

I'm now on firmware 1.20 and I cannot change the speeds. After I enter the new speeds and click Save it just says "Please Wait..." and never finishes. If I wait a while and refresh the browser the changes aren't applied.

Power cycling hasn't helped either.

I've tried on different browsers and computers with no luck. Does anyone have any thoughts?
Logged

spoolinx86

  • Level 1 Member
  • *
  • Posts: 2
Re: Cannot save QoS Engine settings
« Reply #1 on: October 24, 2019, 08:52:46 AM »

Factory reset was required to fix this.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47961
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Cannot save QoS Engine settings (RESOLVED)
« Reply #2 on: October 24, 2019, 11:26:03 AM »

Good that it's fixed now.
Enjoy.  ;)
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting