• March 30, 2020, 04:11:30 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Disable HTTPS Server button  (Read 410 times)

Damjan

  • Level 1 Member
  • *
  • Posts: 16
Disable HTTPS Server button
« on: September 22, 2019, 01:38:26 PM »

Hi,

once I clicked on "Enable HTTPS Server" button and now the button does not exist anymore.
What I want to say is that the location where the button used to be is empty. Not greyed out, completely empty.

How can I change back from HTTPS to HTTP?

I use firmware 1.20.

Thanks for answers.

Regards, Damjan

Logged

Damjan

  • Level 1 Member
  • *
  • Posts: 16
Re: Disable HTTPS Server button
« Reply #1 on: September 23, 2019, 07:21:10 AM »

Only I have this problem?   :P
Logged

GreenBay42

  • Administrator
  • Level 10 Member
  • *
  • Posts: 2433
Re: Disable HTTPS Server button
« Reply #2 on: September 23, 2019, 07:35:59 AM »

I will have a tech test this.

Clear your cache on your web browser. Did you try a different browser?
Logged

Damjan

  • Level 1 Member
  • *
  • Posts: 16
Re: Disable HTTPS Server button
« Reply #3 on: September 23, 2019, 08:12:08 AM »

I have just done a Restore to Factory default settings and the button is still missing.
Something new in 1.2 , or just a bug?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48514
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Disable HTTPS Server button
« Reply #4 on: September 23, 2019, 08:16:36 AM »

I'll confirm this with my 882.
Button is missing.


I'm seeing the following in the web page source code: view-source:192.168.0.82/Admin.html
Code: [Select]
switch(e){case"enableHTTPSServer":$("#status_enableuseHTTPS").prop("checked",!1),t?($("#titleUseHTTPS").show(),$("#checkUseHTTPS").show(),$("#status_enableRemoteManage").prop("checked")&&($("#status_enableuseHTTPS").prop("checked",!0),document.getElementById("remoteAdminPort").value="8081")):($("#titleUseHTTPS").hide(),$("#checkUseHTTPS").hide(),$("#status_enableRemoteManage").prop("checked")&&(document.getElementById("remoteAdminPort").value="8080"));break;case"enableRemoteManage":$("#status_enableuseHTTPS").prop("checked",!1),t?(document.getElementById("remoteAdminPort").disabled=!1,document.getElementById("status_enableuseHTTPS").disabled=!1,$("#inboundIPRange").attr("disabled",!1),document.getElementById("remoteAdminPort").value="8080",$("#status_enableHTTPSServer").prop("checked")&&($("#status_enableuseHTTPS").prop("checked",!0),document.getElementById("remoteAdminPort").value="8081")):(document.getElementById("remoteAdminPort").disabled=!0,document.getElementById("status_enableuseHTTPS").disabled=!0,$("#inboundIPRange").attr("disabled",!0),document.getElementById("remoteAdminPort").value="");break;case"enableuseHTTPS":document.getElementById("remoteAdminPort").value=t?"8081":"8080"}}function save_button_changed()
« Last Edit: September 23, 2019, 08:18:51 AM by FurryNutz »
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!