• July 16, 2020, 10:23:48 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Covr-2203 nodes are slow!  (Read 1364 times)

Ben595

  • Level 1 Member
  • *
  • Posts: 1
Covr-2203 nodes are slow!
« on: September 19, 2019, 04:31:54 PM »

Hi.

I live in Canada with ADSL 600mbs measured on the router.

Something is very worng when I do speed test.

On my wired desktop, I got 600mbs.

With my S8+, I got 2mbs on a node. If I disconnect and get close to the main node, I got 300mbs. Why are the nodes that slow?

Main node in basement
2nd node on the 1st floor, 25 feets apart max.
Second node on 2nd floor at 20 feets.

Please help!
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48972
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Covr-2203 nodes are slow!
« Reply #1 on: September 23, 2019, 09:49:20 AM »

Link>Welcome!

  • What Hardware version is your router? Look at sticker under the router case.
  • Link>What Firmware version is currently loaded? Found on the routers web page under status.


Internet Service Provider and Modem Configurations
  • What ISP Service do you have? Cable or DSL?
  • What ISP Modem Mfr. and model # do you have?

Basement is not the idea place for the main host router. 1st floor is recommended.

When moving from node to node, are you turning OFF the phone wireless radio, the move to the next node, say 3 feet away from the node, then turn ON the phones radio then speed test?

20 feet maybe too close for the remote node to the main router. try 30 feet. I had mine at 40 feet and worked well. Though my mine router was up on 2nd story while remote was at other end of house on 1st floor.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48972
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Covr-2203 nodes are slow!
« Reply #2 on: September 26, 2019, 09:23:08 AM »

New FW out yesterday:

http://forums.dlink.com/index.php?topic=75110.0

Hi.

I live in Canada with ADSL 600mbs measured on the router.

Something is very worng when I do speed test.

On my wired desktop, I got 600mbs.

With my S8+, I got 2mbs on a node. If I disconnect and get close to the main node, I got 300mbs. Why are the nodes that slow?

Main node in basement
2nd node on the 1st floor, 25 feets apart max.
Second node on 2nd floor at 20 feets.

Please help!
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!