• November 21, 2019, 09:53:45 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Port 4500 issue  (Read 564 times)

krejzi

  • Level 1 Member
  • *
  • Posts: 2
Port 4500 issue
« on: September 19, 2019, 09:13:48 AM »

Hi,

In my local network I have VPN server software on Raspberry Pi. With the old router, all I needed to do is forward ports 500 and 4500 from external IP to the Raspberry Pi IP.

My ISP is not the issue - port 500 is forwarded correctly from DIR-842 C3, but port 4500 is not, and the VPN doesn't work at all. It has 3.13EU firmware installed (updated today as soon as I set up the equipment).

Online port scanner show UDP 500 open, but UDP 4500 open|filtered. I've tried both port forwarding and virtual server functionality, same end-result.

What else could I try?

https://www.ipfingerprints.com/portscan.php
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47921
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Port 4500 issue
« Reply #1 on: September 19, 2019, 09:30:13 AM »

ink>Welcome!


  • What region are you located?


Internet Service Provider and Modem Configurations
  • What ISP Service do you have? Cable or DSL?
  • What ISP Modem Mfr. and model # do you have?
  • Was a Factory Reset performed before and after any firmware updates then set up from scratch?
  Link> >FW Update Process

Is uPnP disabled on the router when you have PF configured?

Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

krejzi

  • Level 1 Member
  • *
  • Posts: 2
Re: Port 4500 issue
« Reply #2 on: September 19, 2019, 10:00:11 AM »

Hi,

I'm from Europe (South/East to be specific).

I've tried disabling uPnP, Application Level Gateway (ALG) for IPSec ...

EDIT:

Forwarding works just fine, as does my VPN server. Turns out Windows did not prompt me with Auth dialog (and I got "connecting forever" feeling) unless I navigated to VPN through Settings.

Sorry for the noise.
« Last Edit: September 19, 2019, 11:02:51 AM by krejzi »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47921
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Port 4500 issue
« Reply #3 on: September 19, 2019, 10:23:55 AM »

I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this.
Link> Tech Support Contact Information
We find that phone contact has better immediate results over using email.
Let us know how it goes please.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting