• November 21, 2019, 10:55:02 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Configured and have many problems  (Read 483 times)

cib3r

  • Level 1 Member
  • *
  • Posts: 1
Configured and have many problems
« on: July 22, 2019, 07:46:30 AM »

Hi there,

Last week I configured my DIR-882 for my ISP. All seems work (IPTV and Internet but not tried VoIP), but have many problems with both services:

  • Bad latency on games.
  • Bad speed on Wifi (2-4Ghz and 5GHz), surfing the web or downloading files
  • Bad speed on ethernet (using the same as in wifi)

First day used automatic update to upgrade firmware to 1.20. Is this 1.20 B6? or another BX? I guess that is 1.20 and B6 is a beta firmware, I'm right? Upgrading to B6 fixes some of my problems or maybe have something wrong configured?

Thanks in advance.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47921
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Configured and have many problems
« Reply #1 on: July 23, 2019, 08:14:43 AM »

Link>Welcome!


  • What region are you located?
  • Was a Factory Reset performed before and after any firmware updates then set up from scratch?
  Link> >FW Update Process

Internet Service Provider and Modem Configurations
  • What ISP Service do you have? Cable or DSL?
  • What ISP Modem Mfr. and model # do you have?
  • What ISP Modem service link speeds UP and Down do you have? Link> Speed Testing Sites
  • By-pass the main host router and check internet connection by connecting a wired LAN PC directly to the ISP modem to verify connection access and ISP speeds.
  • Check cable between Modem and Router, swap out to be sure. Link> Cat6 is recommended.

Do you have QoS enabled or configured?

B6 is a Build number, not beta.
After logging into the routers web page, do one of these in the URL section of the browser and report your findings:
http://dlinkrouter.local./version.txt or 192.168.0.1/version.txt and see the build number and date.

Are you using Smart Connect?

  • Any other WiFi routers in the area that maybe causing interferences? Link> Use a WiFi Scanner to find out. How many?


Hi there,

Last week I configured my DIR-882 for my ISP. All seems work (IPTV and Internet but not tried VoIP), but have many problems with both services:

  • Bad latency on games.
  • Bad speed on Wifi (2-4Ghz and 5GHz), surfing the web or downloading files
  • Bad speed on ethernet (using the same as in wifi)

First day used automatic update to upgrade firmware to 1.20. Is this 1.20 B6? or another BX? I guess that is 1.20 and B6 is a beta firmware, I'm right? Upgrading to B6 fixes some of my problems or maybe have something wrong configured?

Thanks in advance.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

GreenBay42

  • Administrator
  • Level 10 Member
  • *
  • Posts: 2229
Re: Configured and have many problems
« Reply #2 on: July 23, 2019, 09:09:51 AM »

Reset the router. Version 1.20B06 had a lot of code changes. Reset the router (hold paperclip in reset hole for 10-12 seconds and release) and setup again. Let us know if you still are having issues.  Note you will lose all your settings when resetting the router.
Logged