• December 10, 2019, 01:52:38 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: missing wireless menu on web setup  (Read 725 times)

tomer

  • Level 1 Member
  • *
  • Posts: 7
missing wireless menu on web setup
« on: July 20, 2019, 10:23:55 AM »

i can only connect to the camera using a network cable, WPS button also fails to connect.

i've tried downgrading firmware, upgrading firmware with no luck.
tried using telnet to connect to the camera and couldn't find the wireless driver loading at all.
d-link lite  app doesn't find any wireless networks when connected to the camera under Wi-Fi settings  - "no available wireless network"

also, i'm unable to reset it to factory settings no matter what i've tried.
any idea? could the wifi component on camera simply got fried somehow?

Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47968
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: missing wireless menu on web setup
« Reply #1 on: December 06, 2019, 01:42:22 PM »

Any progress on this?

Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

tomer

  • Level 1 Member
  • *
  • Posts: 7
Re: missing wireless menu on web setup
« Reply #2 on: December 08, 2019, 01:34:52 AM »

no, i gave up on it. wasted too much time on this bizarre issue as it is
Logged