• November 15, 2019, 10:55:42 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Cloned Replacement Drive Not Showing as Share  (Read 940 times)

Xecuter

  • Level 1 Member
  • *
  • Posts: 1
Cloned Replacement Drive Not Showing as Share
« on: June 10, 2019, 02:45:38 PM »

Hi.

Right I've exhausted all avenues so hoping someone on here can help!

Basically:

I've had my DNS320 running fine for years with 2 x 2TB drives running firmware 2.05, funplug installed with transmission client running 24/7 and both drives as standard (NON RAID) but I was running short on space and was given a Western Digital 4TB Purple drive.

So after some time and a few issues I managed to successfully clone my 2TB VOLUME_2 drive onto the 4TB drive and the upon inserting the newly cloned 4TB drive back into my DNS320 it booted up fine, was detected perfect and all my fun_plug apps where running straight away (Transmission/Twonky etc)

However the share had vanished from windows and when I go into the web management : account management : network shares and then attempt to create a new network share of VOLUME_2 it goes through the motions but then just returns to the main page and the box only displays VOLUME_1!

I'm not one to post asking for help before trying everything I can possible but even different browsers do the same and I've looked into trying to set up shares over telnet/putty using UNIX commands but to no avail.

So I'm asking if anyone knows why this would be or if there is ANY other way to set up a window share for this drive (vie telnet / fun_plug etc) because as it stands I can happily download content through transmission onto the drive but I have ZERO options to access it as can't FTP in or SMB to the drive or anything.

It's really fustrating  :-\

I have loved this device from day one and the only limitation so far has been the storage which I thought I had rectified but maybe it's time to get a new NAS  :'(

Hope someone can help me some how access the drive!
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47906
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Cloned Replacement Drive Not Showing as Share
« Reply #1 on: June 26, 2019, 07:33:01 AM »

Any progress on this?

Have you tired removing any account profiles on the DNS and re-set them up again?
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

ivan

  • Level 8 Member
  • ***
  • Posts: 1454
Re: Cloned Replacement Drive Not Showing as Share
« Reply #2 on: July 31, 2019, 11:02:25 AM »

As side note on this there is one thing everyone forgets, These NAS units along with almost all small NAS units use software raid and that includes single unit drives.

Cloning a drive sector by sector, which implies same size drives, might transfer the software raid formatting information, cloning to a larger drive will NOT.

The only way round this for anyone contemplating such a move is insert the new larger drive and format in the NAS and then copy the data to the new disk over the network (I advise using FTP transfer because it will run in the background).
Logged