• September 19, 2019, 08:54:20 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Problem with sound on iOS devices  (Read 520 times)

Adin88

  • Level 1 Member
  • *
  • Posts: 3
Problem with sound on iOS devices
« on: May 30, 2019, 12:21:28 PM »

I bought the dcs-8300lh camera and while testing it I noticed that on my two iphones (8 plus and Xs) I can hear the sound until I use the microphone after which the sound is completely gone. It doesnt resume after releasing the mic option. While on the android phone, I dont have those issues (after using the mic I still hear the sound on the phone).

I hope this can be fixed.

Thank you in advance,
Adin
Logged

GreenBay42

  • Administrator
  • Level 10 Member
  • *
  • Posts: 2169
Re: Problem with sound on iOS devices
« Reply #1 on: May 30, 2019, 02:23:19 PM »

I will forward to a tech to test.

I know some competitor cameras do the same thing. I use one at home and it is annoying after I speak I have to tap the "sound" icon to turn back on to hear. I use Android so the D-Link cameras work for me.
Logged

Adin88

  • Level 1 Member
  • *
  • Posts: 3
Re: Problem with sound on iOS devices
« Reply #2 on: May 30, 2019, 03:12:25 PM »

In my case, on those two iOS devices, I have to restart the app to get the sound back and if I use the mic again, same thing, no sound until I restart (I tried pressing the sound icon, muting/unmuting). No issues with the android device, works as it should.

Thank you for the assistance!  :)
Logged