• November 17, 2019, 08:37:58 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Network port disconnects all the time  (Read 1252 times)

bobby68

  • Level 1 Member
  • *
  • Posts: 3
Network port disconnects all the time
« on: May 24, 2019, 02:07:30 AM »

Hi. I have just got an Dlink 2670.  I want to use a network cable for better quality, but the camera disconnect and reconnect the network port very frequently, like every few minutes. 

I have the cable connected directly to my router (Apple Airport Extreme, latest model, latest software). I have tried different network cables but with no luck.

I have looked all over the internet but can't find a similar case.

Anybody have a clue?


Device info from camera:

IP Camera Name   DCS-2670L
Time & Date   Fri May 24 10:57:43 2019
Firmware Version   2.00.02
Hardware Version   B
IP Address   10.0.1.33
IP Subnet Mask   255.255.255.0
Default Gateway   10.0.1.1
Primary DNS   10.0.1.1
Secondary DNS   0.0.0.0
PPPoE   Disable
DDNS   Disable
Agent Version   2.2.0-b25


Log from camera:

1.   2019/05/24 10:57:43 admin login Ok from 10.0.1.56
2.   2019/05/24 10:44:46 network port connected.
3.   2019/05/24 10:44:34 network port disconnected.
4.   2019/05/24 10:42:28 admin login Ok from 10.0.1.31
5.   2019/05/24 10:41:45 admin login Ok from 10.0.1.56
6.   2019/05/24 10:41:44 network port connected.
7.   2019/05/24 10:41:21 system power on.
8.   2019/05/24 10:40:45 system reboot.
9.   2019/05/24 10:40:43 network port connected.
10.   2019/05/24 10:40:31 network port disconnected.
11.   2019/05/24 10:40:09 admin login Ok from 10.0.1.56
12.   2019/05/24 10:37:01 network port connected.
13.   2019/05/24 10:35:43 network port disconnected.
14.   2019/05/24 10:34:46 network port connected.
15.   2019/05/24 10:34:33 network port disconnected.
16.   2019/05/24 10:31:52 network port connected.
17.   2019/05/24 10:31:35 network port disconnected.
18.   2019/05/24 10:26:10 network port connected.
19.   2019/05/24 10:25:58 network port disconnected.
20.   2019/05/24 10:22:04 network port connected.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47908
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Network port disconnects all the time
« Reply #1 on: May 24, 2019, 06:30:26 AM »

Link>Welcome!


  • Link>What Firmware version is currently loaded? Found on the DCSs web page under status.
  • What region are you located?

Does setting a reserved IP address ON the router for the camera help?

Does the camera remain connected if you connect the camera to the router wirelessly and not wired?
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

bobby68

  • Level 1 Member
  • *
  • Posts: 3
Re: Network port disconnects all the time
« Reply #2 on: May 24, 2019, 08:21:17 AM »

Thanks for your answer.

Firmware on the camera is 2.00.02   The only firmware on D-link support site is 1.10.02.  I'm in Europe.

I have set a fixed IP on the camera 10.0.1.33 which is outside of my routers DHCP pool.

I have no connection problems on wireless, just that the bitrate is pretty low, why I prefer a network cable.
I have experimented with other video settings on the camera (lower resolution, lower bitrate) to see if that was the problem, but the network port still disconnects as often.
« Last Edit: May 24, 2019, 08:23:08 AM by bobby68 »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47908
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Network port disconnects all the time
« Reply #3 on: May 24, 2019, 08:53:09 AM »

I would try a reset on the camera, walk thru the setup wizard...
There should be two IP addresses for the camera, wireless and wired.
Try setting dynamic DHCP IP addressing on the camera instead of static.

If nothing else, I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this.
Link> Tech Support Contact Information
We find that phone contact has better immediate results over using email.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

bobby68

  • Level 1 Member
  • *
  • Posts: 3
Re: Network port disconnects all the time
« Reply #4 on: May 27, 2019, 07:00:39 AM »

Thanks. I have done a factory reset on the camera but it did not help.

I will try to set a dynamic IP adress and see how it goes, but I also have a D-link DVR 322L, so I need the camera to have a fixed IP adress.

I will see how i goes and eventually call the support.

Thanks.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47908
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Network port disconnects all the time
« Reply #5 on: May 27, 2019, 10:20:35 AM »

Set a reserved IP address for the camera ON the router then this will keep the same IP address for the DNR.

Overall, might contact your regional D-Link support office and ask about an RMA. The ethernet port should work.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

PASGILI

  • Level 1 Member
  • *
  • Posts: 4
Re: Network port disconnects all the time
« Reply #6 on: August 13, 2019, 06:37:57 AM »

Hello, I had exactly the same problem.
Especially since I record my videos.
I tried everything, I put the latest firmware but nothing works.
Then I connected via Wifi to the LAN link and for 10 days I haven't had a single disconnection.
 :D
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47908
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Network port disconnects all the time
« Reply #7 on: August 14, 2019, 06:15:11 AM »

Thanks for letting us know.  ;)
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting