• January 28, 2020, 05:54:24 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  


This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DNS-313 admin password  (Read 759 times)


  • Level 1 Member
  • *
  • Posts: 2
DNS-313 admin password
« on: April 22, 2019, 06:07:08 AM »


I bought a second hand DNS-313 just as a cheap NAS for my Android TV.
I reseted it and set it up again with the Clicknconnect installation wizard and after enabling SMB 1.0, I can map it and I can copy files.
But when I try to log into the web UI, it doesn't accept the default admin user with [blank] password.
Does anybody have and idea what the password is or how I can reset it?



  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48250
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DNS-313 admin password
« Reply #1 on: April 22, 2019, 10:58:20 AM »

Check the user manual to see what the PW is for default.

Ensure you did a full reset on the DNS.
Be sure to clear all browser caches before opening the DNS web page.
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting


  • Level 1 Member
  • *
  • Posts: 2
Re: DNS-313 admin password
« Reply #2 on: April 23, 2019, 09:36:24 AM »

User manual says : "Type admin for the username and leave the password field blank. Click ‘Configuration’"
I tried with Firefox, IE and Chrome, cleared the cache in IE, also tried on another device but still the same message: "You entered an incorrect login name or password.  Please try again."
If I try another username, it tells me "Only the administrator can access the Configuration page." so admin is correct.
I did a reset by holding the reset button in the back while powering on the device, the hd led turns green and I have to set it up again so it seems the configuration was reset but is there another way to reset it?
Is there any other way to access it? I tried telnet and ssh but it doesn't seem to work...


  • Administrator
  • Level 10 Member
  • *
  • Posts: 2351
Re: DNS-313 admin password
« Reply #3 on: April 23, 2019, 09:41:14 AM »

To reset it, you need to keep the power on. Hold the reset button down for about 10 seconds and release.

EDIT: Actually you state you reset it and set it up again. During setup are you asked to enter a password?

Make sure you enter the password exactly (case-sensitive). If you are using non-numbers/letters, try a simple password like 99999999 and see if that works.
« Last Edit: April 23, 2019, 11:16:43 AM by GreenBay42 »