• July 16, 2019, 05:16:19 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 [2]

Author Topic: I managed to get 1.10 running...  (Read 1571 times)

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47564
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: I managed to get 1.10 running...
« Reply #15 on: March 10, 2019, 01:00:29 PM »

Use ISP DNS for now.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Doctor Doom

  • Level 3 Member
  • ***
  • Posts: 127
Re: I managed to get 1.10 running...
« Reply #16 on: March 11, 2019, 05:37:44 AM »

What you can try at least to narrow things down further is to change the IPv6 to Link-Local only. It should be under settings/Internet/IPv6. Then change it from auto-detection to link-local only. Run that for a few days and see if there is any change.
Logged

zeny1

  • Level 1 Member
  • *
  • Posts: 12
Re: I managed to get 1.10 running...
« Reply #17 on: March 14, 2019, 08:15:38 AM »

What you can try at least to narrow things down further is to change the IPv6 to Link-Local only. It should be under settings/Internet/IPv6. Then change it from auto-detection to link-local only. Run that for a few days and see if there is any change.

That disables IPV6?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47564
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: I managed to get 1.10 running...
« Reply #18 on: March 14, 2019, 11:06:35 AM »

Disable betting IPv6 services from the ISP. Link-Local Only, IPv6 is enabled on the LAN side network only.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

zeny1

  • Level 1 Member
  • *
  • Posts: 12
Re: I managed to get 1.10 running...
« Reply #19 on: March 16, 2019, 05:35:51 AM »

Disable betting IPv6 services from the ISP. Link-Local Only, IPv6 is enabled on the LAN side network only.

Gotcha.

link only ipv6 for about 21 hours now and no logs. Usually I would have seen something by now. Looks like it is a IPV6 thing.

My ISP Rogers runs native IPV6 to households, and it has issues in versions prior to 1.11V that requires to manually reset it every hour or so. I am guessing there's some kinks still left in it. I guess is there a way I can help D-LINK to resolve these issues with Canadian ISP "Rogers" and all of their resellers? In Canada the only 2 real internet providers are Rogers and Bell, everyone else is mostly a reseller.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47564
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: I managed to get 1.10 running...
« Reply #20 on: March 16, 2019, 11:14:09 AM »

Thanks for responding and letting us know. It would be good if you can help D-Link solve this. Seems like there maybe some minor issues that could be solved by D-Link Canada.  ;)
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting
Pages: 1 [2]