• August 17, 2019, 08:36:45 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 [2]

Author Topic: Suddenly No Email attachment  (Read 2525 times)

drogueaf

  • Level 1 Member
  • *
  • Posts: 22
Re: Suddenly No Email attachment
« Reply #15 on: March 19, 2019, 06:57:38 AM »

RMA doesn't apply as far as told me . Because Camera was bought in US and now is installed in Argentina . Let me know if I'm wrong . Thanks for the comments .
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47679
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Suddenly No Email attachment
« Reply #16 on: March 19, 2019, 08:42:47 AM »

Ya, D-Link doesn't support cross regional products.  :-\
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

drogueaf

  • Level 1 Member
  • *
  • Posts: 22
Re: Suddenly No Email attachment
« Reply #17 on: March 21, 2019, 09:49:29 PM »

Some news . Regional Support asked me to send the camera configuration in order to test in another camera (I think) .
Now the camera is running with PIR activated. Email video attachments were replaced by snapshots pictures. Lot of false positives received. Still recording in SD without any notice issue .
Let's continue trying to get a workaround. Camera is plugged in to a Smart plug . Turning off and on every two hours to ensure email alert reception with attachments.
PIR seems to be working better than motion detection but still some problems remain .
I'll keep you informed.
Logged

drogueaf

  • Level 1 Member
  • *
  • Posts: 22
Re: Suddenly No Email attachment
« Reply #18 on: March 26, 2019, 01:43:43 PM »

News from Regional Support Team .
Answer received from Technical Support explain the following :
The client has 2 event settings for email and 1 to continue recording on the SD card, and I can assume that this is outside of the limitations of the camera, since events and continuous recordings require the buffer of the RAM memory. When you restart the camera the buffer will be reset to empty, and it will work again until the continuous recording or another event occupies the buffer.The client has 2 event settings for email and 1 to continue recording on the SD card, and I can assume that this is outside of the limitations of the camera, since events and continuous recordings require the buffer of the RAM memory. the camera, and when you restart the camera and the buffer will be reset to empty, and it will work again until the continuous recording or another event occupies the buffer.

Still my question remains regarding,  if the camera has the limitations explained, I don't understand why it was running without any single problem until the reporting issue .

Let's see how to continue from my side . Is not acceptable , for me  , this kind of camera behavior.
Logged

zizu

  • Level 1 Member
  • *
  • Posts: 3
Re: Suddenly No Email attachment
« Reply #19 on: March 28, 2019, 05:52:31 PM »

I am experiencing the exact same issue . same as OP camera had worked with out issue for 2+years. no settings were changed. now i do not receive picture or video attachments. :(
Logged

drogueaf

  • Level 1 Member
  • *
  • Posts: 22
Re: Suddenly No Email attachment
« Reply #20 on: March 28, 2019, 05:57:43 PM »

I am experiencing the exact same issue . same as OP camera had worked with out issue for 2+years. no settings were changed. now i do not receive picture or video attachments. :(
Perhaps firmware has expiration date  >:(  . Sincerely I can't believe it , not only the camera behavior , but the technical answers from the support team .  Anyway , Did you try turning off and on the device? In my case it works aleatory , everything back to normal for some hours or sometime days,  until it starts to fail again . incredible . 
« Last Edit: March 28, 2019, 07:09:39 PM by drogueaf »
Logged

zizu

  • Level 1 Member
  • *
  • Posts: 3
Re: Suddenly No Email attachment
« Reply #21 on: March 28, 2019, 08:17:30 PM »

i did try turning it on and off. it worked for awhile but now that has stopped working too.
Logged

drogueaf

  • Level 1 Member
  • *
  • Posts: 22
Re: Suddenly No Email attachment
« Reply #22 on: March 28, 2019, 08:37:54 PM »

i did try turning it on and off. it worked for awhile but now that has stopped working too.
Perhaps it's time to think in another solution , because this situation is not reliable from the security point if view.  I have 5 Dlink Cameras and it is not funny to spend more money for replacement . Thinking on it . I will let you know next steps . Have a lot of IoT devices and Dlink seems to be the more unstable ones If I don't have any solution from Dlink . Future should be Cameras with cloud integrated services more reliable and no extra fees and cheaper because the quantity to be replace  . Let's see how to continue. Current environment is not safe for my home .
« Last Edit: April 08, 2019, 06:49:41 PM by drogueaf »
Logged

zizu

  • Level 1 Member
  • *
  • Posts: 3
Re: Suddenly No Email attachment
« Reply #23 on: March 28, 2019, 08:50:41 PM »

Please keep me updated. I have found the dlink products to be good up until now. I have one other one and it still works normally. It is an indoor model not the same model.At this point I am considering replacing the 2330 with a different manufacturers camera.
Logged

drogueaf

  • Level 1 Member
  • *
  • Posts: 22
Re: Suddenly No Email attachment
« Reply #24 on: March 29, 2019, 05:36:02 PM »

Please keep me updated. I have found the dlink products to be good up until now. I have one other one and it still works normally. It is an indoor model not the same model.At this point I am considering replacing the 2330 with a different manufacturers camera.
Of course . It will be my pleasure to keep you and others updated about this problem . I have 5 D'Link Cameras (the others for the moment are working right) but I'm working in thinking to change all the cameras by another brand . Let's see which will be the new one .
For the moment I've changed the event motion detection (in the DCS 2330L) with Snapshots instead of videos , so camera is working today in continuous recording in the SD and sending email alerts with snapshot . 5 days running without problems but it's not a  guarantee of solution  .
I'm still thinking about changing all the cameras, since I can not rest assured that any of them fails at any moment and I must constantly be aware that everything is working. This should always work without problems. Like the router that has changed for a long time and I do not even remember that it exists. That's how it should work. I'll keep posted and informed
« Last Edit: March 29, 2019, 06:52:36 PM by drogueaf »
Logged

drogueaf

  • Level 1 Member
  • *
  • Posts: 22
Re: Suddenly No Email attachment
« Reply #25 on: April 08, 2019, 01:50:13 PM »

Update - More than one week working without important issues
Motion Detection events receiving emails with Snapshots , but a lot of false positives . Working with sensitivity but still no positive results . More than 2000 emails per day  :( . SD recording is running OK .
Motion detection with Video attachment  is not working when you are recording in the SD simultaneously . Confirmed :o

PS . Still I don't understand why the camera was working fine for almost 2 years (???) .  >:(
« Last Edit: April 09, 2019, 06:37:09 AM by drogueaf »
Logged

drogueaf

  • Level 1 Member
  • *
  • Posts: 22
Re: Suddenly No Email attachment
« Reply #26 on: April 22, 2019, 04:55:14 PM »

Update - Still working with Snapshots alerts as email attachment . False Positive was reduced a lot when Sensitivity was set to one (1) . In process of controlling if all the alerts are sent to Email . SD recording still working fine .
To be updated in case of news .

PS. Is not the best camera for outdoor recording , out of production (back level product) and good image in daylight , poor night vision or dark scenes .
Still working how to reuse the camera in another place and thinking in another strategy for the remaining cameras .  :-\
Logged

drogueaf

  • Level 1 Member
  • *
  • Posts: 22
Re: Suddenly No Email attachment
« Reply #27 on: June 10, 2019, 11:42:33 AM »

Update . Camera still working as mentioned in previous posts .

News : I noticed that in some cases Camera stop recording in the SD Card with Garbage records (144K each of the entries per minute) . In this cases the only way to solved or work around the problem is , as always , to turn off and turn on the camera and everything is working fine for weeks . But , because it happened more than once , I've found out how parameter could be the cause of the problem . Just to be specific (and I don't know why this camera is so special , because other models are working fine) I've  changed the Power Line Parameter from 50 Hz. to 60 Hz. (despite of my country is 50 Hz) .

After checking for more than one month, the SD Recording problem didn't show up any more . (I'm using continuous recording in the SD card)

Posted to help in case of someone has similar problems

To be Updated in case of new failures
« Last Edit: June 10, 2019, 11:46:18 AM by drogueaf »
Logged

GreenBay42

  • Administrator
  • Level 10 Member
  • *
  • Posts: 2141
Re: Suddenly No Email attachment
« Reply #28 on: June 10, 2019, 01:40:29 PM »

Thanks for the update.
Logged

drogueaf

  • Level 1 Member
  • *
  • Posts: 22
Re: Suddenly No Email attachment
« Reply #29 on: July 26, 2019, 05:58:48 PM »

Update . Camera still working as mentioned in previous posts .

News : I noticed that in some cases Camera stop recording in the SD Card with Garbage records (144K each of the entries per minute) . In this cases the only way to solved or work around the problem is , as always , to turn off and turn on the camera and everything is working fine for weeks . But , because it happened more than once , I've found out how parameter could be the cause of the problem . Just to be specific (and I don't know why this camera is so special , because other models are working fine) I've  changed the Power Line Parameter from 50 Hz. to 60 Hz. (despite of my country is 50 Hz) .

After checking for more than one month, the SD Recording problem didn't show up any more . (I'm using continuous recording in the SD card)

Posted to help in case of someone has similar problems

To be Updated in case of new failures

Update . (hoping not to call the bad luck or a bad genius) The DC-2330L Camera still working as mentioned in the previous post , No more garbage in SD Card with the continuous recording,  and Email with motions detection alarms are send with the snapshots picture without problem to the defined Gmail mailbox. Zone detection is working fine considering is working outdoors . No more news (I hope) for the moment .
Logged
Pages: 1 [2]