• November 18, 2019, 10:22:30 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: [1] 2

Author Topic: Suddenly No Email attachment  (Read 3276 times)

drogueaf

  • Level 1 Member
  • *
  • Posts: 22
Suddenly No Email attachment
« on: February 12, 2019, 03:59:02 PM »

Since a few days ago and without any change in the configuration from one year or more one of my DLINK Camera a DCS 2330L stop sending email with no movie attachments when a motion is detected . Just an Email is received with the following text :
"Camera Name"  has detected a motion (and no enclosed attachment) . Just this simple statement
Curious thing is if you disconnect the camera (energy) and turn on again everything seems to be normal for hours until the problem starts again .
Please , anyone have any ideas about this problem? .
As I said , the camera was running without any issue for more than one year . No upgrade , No firmware update was done .

IP Camera Name   XXXXXXXX
Time & Date   Wed Feb 13 20:08:26 2019
Firmware Version   1.14.03
Hardware Version   A
MAC Address   xx:xx:xx:xx:xx:xx
IP Address   xxx.xxx.xxx.xxx
IP Subnet Mask   255.255.255.0
Default Gateway   xxx.xxx.xxx.xxx
Primary DNS   xxx.xxx.xxx.xxx
Secondary DNS   xxx.xxx.xxx.xxx
PPPoE   Disable
DDNS   Disable
Agent Version   2.1.0-b02

Any help or hint will be appreciated . 

Please , note that problem is aleatory and can not be reproduced .
« Last Edit: February 18, 2019, 04:43:37 PM by drogueaf »
Logged

drogueaf

  • Level 1 Member
  • *
  • Posts: 22
Re: Suddenly No Email attachment
« Reply #1 on: February 18, 2019, 04:49:06 PM »

One week since the post, and also the reporting of the problem to LA D'Link Technical Support .
No comments , no answers , no recommendations , Nothing .  >:(
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47912
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Suddenly No Email attachment
« Reply #2 on: February 19, 2019, 05:55:13 AM »

Link>Welcome!


  • What region are you located?

What Mfr and model is the main host router?
Has there been any changes in router configurations or email services? Cameras don't stop sending attachments unless the attachment gets blocked by an ISP or email service. Sometimes email services update there security policies and can inhibit attachments from coming thru.
What ISP do you use?
What email service do you use?
Try a different email service as a test to see if attachments come thru.

Since a few days ago and without any change in the configuration from one year or more one of my DLINK Camera a DCS 2330L stop sending email with no movie attachments when a motion is detected . Just an Email is received with the following text :
"Camera Name"  has detected a motion (and no enclosed attachment) . Just this simple statement
Curious thing is if you disconnect the camera (energy) and turn on again everything seems to be normal for hours until the problem starts again .
Please , anyone have any ideas about this problem? .
As I said , the camera was running without any issue for more than one year . No upgrade , No firmware update was done .

IP Camera Name   XXXXXXXX
Time & Date   Wed Feb 13 20:08:26 2019
Firmware Version   1.14.03
Hardware Version   A
MAC Address   xx:xx:xx:xx:xx:xx
IP Address   xxx.xxx.xxx.xxx
IP Subnet Mask   255.255.255.0
Default Gateway   xxx.xxx.xxx.xxx
Primary DNS   xxx.xxx.xxx.xxx
Secondary DNS   xxx.xxx.xxx.xxx
PPPoE   Disable
DDNS   Disable
Agent Version   2.1.0-b02

Any help or hint will be appreciated . 

Please , note that problem is aleatory and can not be reproduced .
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

drogueaf

  • Level 1 Member
  • *
  • Posts: 22
Re: Suddenly No Email attachment
« Reply #3 on: February 20, 2019, 08:21:33 AM »

Data requested

Router : Netgear Orbi RBR50 / RBK50
Region : LA / Argentina
ISP Provider : Movistar (formerly known as Telefónica)
No changes in Router Configuration / No problems on ISP
Your comment regarding Cameras are not sending ..... (is Wrong) just one of the cameras is not sending (as I mentioned previously in the report)
I have 5 Dlink Cameras and One more of another brand . All the cameras are working OK (Exception is the DCS 2330L) .
I am using 6 Emails addresses for each Camera (GMAIL) , so It doesn't make sense to use another Email service provider , when all the Cameras are running fine with the same provider .

Anyway , I'm going to continue for the moment with D'Link (I spent some money  in all the infrastructure in my house so the idea is to keep them running at least for 2 years more) .

Hope it helps to your analysis . I will continue investigating by myself . Keep an Eye in the statement that if you turn off the camera and turn on again , everything starts to work fine .

Waiting for your comments as soon as possible .
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47912
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Suddenly No Email attachment
« Reply #4 on: February 20, 2019, 08:34:17 AM »

You'll need to contact your regional D-Link support office.
I would try another 2330L to see if it doest he same thing. Possible issue with either FW or HW.
Something your regional D-Link support office should be able to help you with.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

drogueaf

  • Level 1 Member
  • *
  • Posts: 22
Re: Suddenly No Email attachment
« Reply #5 on: February 20, 2019, 01:07:11 PM »

Reported via Phone one week ago . No answer from them yet . I'm going to try again .
Logged

drogueaf

  • Level 1 Member
  • *
  • Posts: 22
Re: Suddenly No Email attachment
« Reply #6 on: February 25, 2019, 08:54:35 AM »

Problem was As expected - from Dlink Support

1 - Problem reported Via Phone Regional Support (no answer)
2 - Problem reported Via Forum (no concrete answer)
3 - Problem reported Via Chat Regional Support (no answer)
4 - No Case Number received from Email
5 - No formal escalation dones , as promised , via Chat 


Same questions done , again and again , when all the information was posted on the Forum (Sample : 5 Dlink cameras running with the same Email provider and try to change the email provider when I'm telling I dont have any problem with other four devices with the same service provider) . Amazing .

What a shame - for Dlink reputation as a global support (no answers , nonsense questions) lot of time by myself trying to find out the issue .

Conclucion : Problem solved by myself (Still I don't know why it happened and why was working for more than 19 months after the camera was installed , and the more strange stuff was why it is solved , temporarily , when  you turn off and turn on the device and works fine for some hours) .

Case Closed from my side
Best Regards 
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47912
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Suddenly No Email attachment
« Reply #7 on: February 25, 2019, 09:18:07 AM »

Ya, would have been nice to know what happened.
Anything I guess. Possible bad state of the camera or some configuration or networking item was not working right.

Good Luck  ;)
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

drogueaf

  • Level 1 Member
  • *
  • Posts: 22
Re: Suddenly No Email attachment
« Reply #8 on: February 25, 2019, 06:28:11 PM »

Hi @Furrynutz ,
I didn't mentioned what happened on purpose . Just to realize if someone from D'Link Technical Support replies or mention something about this or , at least , interested in the issue .

Just some answers to your comments .
1 - HW Problem? Could be , but someone from technical experience should give me some information in order to confirm .3
2 - Networking problems? For sure not , I have some background in this area and I can tell you I have running more than 20/25 devices average (many IoT) without a single issue related to networking
3 - Configuration problems? I can tell you that in general Dlink cameras are not an easy job to get the right configuration . I can tell you that I have the opportunity to configure other brands (my mistake to buy all the cameras almost at the same time and choose just one brand) and the configuration for other brands are a piece of cake comparing with a DCS 2330L outdoor .

Just related to the problem itself ,
Sincerely I dont know if the problem was solved yet , because today I received some Motion detections Emails with no attachments (just 8 emails) and the remaining emails were ok (I mean with attachments) .

If someone has the same problem with a DCS 2330L or perhaps another similar Dlink camera I Can tell you that first solution is to turn off and turn on the device (please allow me to think that is not a serious code inside the camera  -Firmware- if the problem is solved with the shutdown of the device)  .
Second solution that helped in my case , was to remove the PIR activation jointly with Video Motion detection , Just Video motion detection with a sensitivity in a level of 8 (I have both parameters activated and sensitivity of 1 in the past) is activated .
Hope my explanation helps to other users in a similar problem , I'd like to rephrase myself that in my opinion the problem is not solved just was workarounded.
Still waiting from an answer about how the Camera was working almost 2 years without a problem and "Suddenly" appears without any change in the Home infrastructure and the Camera itself  .

What I should expect from a serious technical support ?
1 - Answer the Calls and provide the proper information
2 - Answer also the DM in Twitter
3 - Help the user - Give a Case Number - Escalate the problem -
4 - Regional Support must not ask always the same lessons learnt in "primary school" about possible issues (if the user posted all the information in written way and available in the forum , it doesn't make sense) .
    -   Is not useful for a user who is using 5 Dlink cameras , since almost 3 years , to proposed the change the  Email provider ,  in order to test if the email arrives with attachment .
   -    Is not useful for a user to wait for a case number and no one sent a single email with this data or at least some recommendation 
   -    Is not useful for a user to explain the same things to two different agents (dont you have a logging of questions and answers?)

Still waiting for some technical support comments  .  (User Experience is very bad , as you can imagine)
« Last Edit: February 25, 2019, 06:36:55 PM by drogueaf »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47912
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Suddenly No Email attachment
« Reply #9 on: February 26, 2019, 06:48:53 AM »

Well, you've been the only one to report something like this happening. So it maybe isolated to your environment or this one particular unit.

Withholding information or details of your problems is not a good thing. The more information we get here in the forums the better and it helps us get a better idea of the situation. Withholding information doesn't help solve the problem.

D-Link support is regionally managed so each region kind of does it's own thing. The experience you had would have not happened here in the USA.

You'll need to let the camera do it's thing and see if it happens again, if it does, would have to try to figure out whats wrong with it. If it's the only one doing this, then it maybe just faulty and needs to be replaced.



Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

drogueaf

  • Level 1 Member
  • *
  • Posts: 22
Re: Suddenly No Email attachment
« Reply #10 on: February 26, 2019, 07:20:03 AM »

I was waiting for this type of answers . Is not the idea to withhold information , but pay attention to your Regional Technical Supports that doesn't pay attention to users problems , if you read in details my previous comments  , The idea is to improve the service . If you are a global Brand and pretend to play in the Global Market you must know that User Experience is the best thing  that  user consider to continue buying , using , and recommended a brand . 
As you can imagine , I'm not happy writing this lines but Im exhausted trying to contact D'Link and no proper or no answers received , Sorry to disturb people from US with a LA posting , but you need to know that other Regions doesn't receive the same quality of service that perhaps you have in US .
As I mentioned a have a lot of IoT devices , I receive support from Taiwan , Singapur , Germany , US , etc. without any problem and nobody told me that I need to contact Regional Support (That could be ok if this Regional Support answer properly to users questions or give any sign of life) .

My apologies if any of my comments have offended in any way , is not my intention , Just comments from a disappointed user .
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47912
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Suddenly No Email attachment
« Reply #11 on: February 26, 2019, 07:28:51 AM »

Were not offended, were just explaining about how some things are for D-Link. Posting about it here does help, however most other regions pay little attention to this forum aside the USA and a few people I know. Other then that, each region does it's own thing. All we can do here is to try to help troubleshoot the issue and after thats exhausted, it's up to official D-Link support to go from there. I do agree, any region of D-Link should handle support to the best of there abilities.

Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

drogueaf

  • Level 1 Member
  • *
  • Posts: 22
Re: Suddenly No Email attachment
« Reply #12 on: March 06, 2019, 05:42:20 PM »

After many attempts to get an answer , the issue was finally escalated from the Region to , (I don't know to whom or where) ,  but at least I have a Case Number .
Problem still continues with intermittent failures (like Live Video Lost) but camera is  still recording in the SD card . As previous comments said , the issue  cannot be reproduced and it's solved turning off and on the device or I found out that , in many cases , it's solved (in local mode only) changing something in the Image setup , like flip or mirror (because you have a change in the image that restores the live video) and it is solved for some time until the problem appears again (???)  .  Case Number Nro. 128437 .
« Last Edit: March 09, 2019, 03:21:27 AM by drogueaf »
Logged

drogueaf

  • Level 1 Member
  • *
  • Posts: 22
Re: Suddenly No Email attachment
« Reply #13 on: March 18, 2019, 10:12:03 AM »

As expected . Still no news . Camera continues with intermittent failures  . More than 1 month without any positive answer . According new Chat with LA support problem will be claim again to the experts (where are they?)  :(
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47912
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Suddenly No Email attachment
« Reply #14 on: March 19, 2019, 06:54:22 AM »

I would ask for an RMA.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting
Pages: [1] 2