• December 07, 2019, 09:32:07 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Can't connect PS4 to DLINK  (Read 1138 times)

acerrr1112

  • Level 1 Member
  • *
  • Posts: 1
Can't connect PS4 to DLINK
« on: February 07, 2019, 12:49:09 AM »

Hey guys,
I have the D-Link model DIR-895L. For some reason, my PS4 absolutely refuses to connect to it. I've tried many different ways to connect to the wifi, such as doing the "custom" connection, resetting the router and retrying, doing the button thingy connection. None of these seem to work, which has lead me to think it's not a problem with the PS4, but with the router. Could anyone help me out? I'm really struggling.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47964
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Can't connect PS4 to DLINK
« Reply #1 on: February 07, 2019, 06:47:14 AM »

Link>Welcome!

  • Link>What Firmware version is currently loaded? Found on the routers web page under status.
  • What region are you located?
  • Are you wired or wireless connected to the router?

Internet Service Provider and Modem Configurations
  • What ISP Service do you have? Cable or DSL?
  • What ISP Modem Mfr. and model # do you have?

Is the PS4 the only device that fails to connect to the wifi?
Will the PS4 connect using a LAN cable connection to the router?
 
Wireless Configurations

  • What wireless modes are you using?
  • 2.4Ghz and 5Ghz routers: Try single mode G or N or mixed G and N on 2.4Ghz and single mode N or AC on 5Ghz?
  • For routers with Smart Connect Technology , try disabling this feature and test. Under Wireless.
Try connecting the PS4 to 2.4Ghz first then 5Ghz.

As a quick test, disable WPA on the router and leave the wifi security open. Try to connect the PS4 to the routers wifi, does it connect then? If so, re-enable WPA Personal. Then try again.

  • Try setting a manual Channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear. 13 for EU regions. Try channel 48 or 149 on 5Ghz.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting