• October 13, 2019, 09:38:51 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: dhp w611av  (Read 908 times)

tabs78

  • Level 1 Member
  • *
  • Posts: 1
dhp w611av
« on: December 20, 2018, 12:25:49 AM »

hi, sorry for my english
i have this powerlines but i have a problem.
Exemple: my web connection with this devices is 40mbs in the speedtest. Yesterday night i have 3mbs!only with devices connected to powerline. I restart them and i turned to 40mbs. This morning the powerline are blocked, i had to push hte connection button.

Ideas?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47834
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: dhp w611av
« Reply #1 on: December 20, 2018, 07:02:19 AM »

Link>Welcome!

  • What Hardware version is your DHP? Look at sticker under the DHP case.
  • Link>What Firmware version is currently loaded?
  • What region are you located?

What is the Mfr and model# of the main host router you using with the DHP?

Have you factory reset the DHPs and setup from scratch.

I would test both DHPs in the same room and do some testing to see if the speed drops while in the same room. Place on on each side of the room.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting