• July 03, 2020, 07:41:21 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Not connection with NAS  (Read 759 times)

vodor

  • Level 1 Member
  • *
  • Posts: 1
Not connection with NAS
« on: November 30, 2018, 03:03:42 PM »

Some years ago I set up, installed and used the NAS as a RAID 1, and it was working.
At some point, like 2-3 years after buying it, the NAS stopped working, I never discovered what happened, but I managed to recover the data from the hard drives by connecting the disk directly to the PC and recreating a RAID with one disk.
Current situation:
I want to use the NAS again and I would like to set it up again. I formatted the 2 hard drives, put them in to the NAS and tried to install the NAS “Setup Wizard” on my computer (I´m using a Windows 10 computer for this).
The NAS has the blue light on, but I notice that the fan is not moving.
The problem is that during the set up I can’t select any device (no options available).
Looking at the rooter I don’t have any new IP (Ethernet connection), so I guess the issue is in the device. – I tried with 2 different Ethernet cables, in fact one had previously been used for a different computer so I know it is working fine.

Is there anything else that I can try to do in order to fix the NAS?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48922
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Not connection with NAS
« Reply #1 on: December 03, 2018, 01:56:57 PM »

Take out the drives and do a factory reset on the DNS.
Look at the host router and check the connected clients list. Do you see any IP address for the DNS on the router?

Might try connecting it to a different router.

If you can't get any IP address ON the DNS, I presume the networking portion of the DNS is bad. Not sure if there is anything that an be done.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

ivan

  • Level 8 Member
  • ***
  • Posts: 1474
Re: Not connection with NAS
« Reply #2 on: December 19, 2018, 11:41:09 AM »

A few items to check.
1) since the unit stopped working some years ago check that the power supply is supplying 12v @3A - if it isn't replace it.
2) even if you get access to the unit over the network you will have to remove the drives and use the manufacturers disk tools to restore them to factory conditions (pre formatted disks generally are not recognised by the NAS, especially those formatted with win10.
3) check the two LEDs on the network socket light up
 
To check your network download the trial version of the SoftPerfect Network scanner https://www.softperfect.com/products/networkscanner/ install it on your win10 computer and run it (read the manual on that page first to know what you are doing)  Hopefully the NAS will appear as something like 192.168.0.32 (depends on your router DHCP server or it may default to 169.254.xxx.xxx (the xxx being numbers).

If you manage to get that far, power off the NAS and insert the drives.  Start the 'Setup Wizard' and follow the instructions on screen.  All going well you should end up with a working NAS.
Logged