• December 16, 2018, 12:52:43 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DCS-2132L-ES Setup not working  (Read 140 times)

TheKirkwoods

  • Level 1 Member
  • *
  • Posts: 1
DCS-2132L-ES Setup not working
« on: November 23, 2018, 07:12:11 PM »

Greetings Dlink Community!

I have recently purchased a DCS-2132L-ES (H/W Ver.: B1).  This camera has both WiFi as well as hardwired, and as luck would have it, I have the ability to have the camera hard wired, so, that's what I did.  I know that the router is a quality router, and all ports are verified to be working.  Further, I used a LAN checker to verify the integrity of the LAN cable from router to the camera, and there are no faults.  I have a solid green light on the front of the camera, and I can ping the router using the DHCP IP address that I have assigned in the router.  Lastly, I followed the instructions from https://eu.dlink.com/uk/en/support/faq/cameras-and-surveillance/dcs-series/dcs_recovery_procedures_after_bad_flash_firmware to install the latest firmware, which I obtained from https://support.dlink.com/ProductInfo.aspx?m=DCS-2132L.  I use Linux and operate Ubuntu 18 as a standard desktop.  However, the MyDlink.com website was quick to point out that the browser I am using is not supported.

We have another D'link camera and I used the mydlink app to set it all up.  Further, if I need to, I can simply type in the IP address of that camera to go direct to it's on-board webpage.  When I try to set up this new camera from the app, it never finds it, even though I know that I am on the same network.  I can't open the on-board webpage and I can't ssh into it.  So, I feel like I really need help.
Logged