• October 14, 2019, 01:46:06 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DWA-182 REV D1 Windows 10 WPS possible issues  (Read 1724 times)

ColorEater

  • Level 1 Member
  • *
  • Posts: 1
DWA-182 REV D1 Windows 10 WPS possible issues
« on: July 14, 2018, 07:55:22 PM »

Hi guys, I just bought the adapter (1 week ago) I'm experiencing a bad behaviour on Win10, basically every 6/7 ping request the adapter get stuck. I read on the manual that slow blink of the led means everything ok and fast it's like WPS tries to estabilish a connection, but that's the behaviour, and this is the result:

C:\Users\ColorEater>ping www.google.com -t

Pinging www.google.com [172.217.25.36] with 32 bytes of data:
Reply from 172.217.25.36: bytes=32 time=13ms TTL=53
Reply from 172.217.25.36: bytes=32 time=14ms TTL=53
Reply from 172.217.25.36: bytes=32 time=14ms TTL=53
Reply from 172.217.25.36: bytes=32 time=13ms TTL=53
Reply from 172.217.25.36: bytes=32 time=13ms TTL=53
Reply from 172.217.25.36: bytes=32 time=14ms TTL=53
Reply from 172.217.25.36: bytes=32 time=13ms TTL=53
Reply from 172.217.25.36: bytes=32 time=2771ms TTL=53
Reply from 172.217.25.36: bytes=32 time=16ms TTL=53
Reply from 172.217.25.36: bytes=32 time=12ms TTL=53
Reply from 172.217.25.36: bytes=32 time=11ms TTL=53
Reply from 172.217.25.36: bytes=32 time=11ms TTL=53
Reply from 172.217.25.36: bytes=32 time=12ms TTL=53
Reply from 172.217.25.36: bytes=32 time=12ms TTL=53
Reply from 172.217.25.36: bytes=32 time=13ms TTL=53
Reply from 172.217.25.36: bytes=32 time=17ms TTL=53
Reply from 172.217.25.36: bytes=32 time=1969ms TTL=53
Reply from 172.217.25.36: bytes=32 time=12ms TTL=53
Reply from 172.217.25.36: bytes=32 time=14ms TTL=53
Reply from 172.217.25.36: bytes=32 time=16ms TTL=53
Reply from 172.217.25.36: bytes=32 time=2086ms TTL=53
Reply from 172.217.25.36: bytes=32 time=12ms TTL=53
Reply from 172.217.25.36: bytes=32 time=13ms TTL=53
Reply from 172.217.25.36: bytes=32 time=12ms TTL=53
Reply from 172.217.25.36: bytes=32 time=12ms TTL=53
Reply from 172.217.25.36: bytes=32 time=12ms TTL=53
Reply from 172.217.25.36: bytes=32 time=13ms TTL=53
Reply from 172.217.25.36: bytes=32 time=14ms TTL=53
Reply from 172.217.25.36: bytes=32 time=14ms TTL=53
Reply from 172.217.25.36: bytes=32 time=1918ms TTL=53
Reply from 172.217.25.36: bytes=32 time=16ms TTL=53
Reply from 172.217.25.36: bytes=32 time=17ms TTL=53
Reply from 172.217.25.36: bytes=32 time=11ms TTL=53
Reply from 172.217.25.36: bytes=32 time=14ms TTL=53
Reply from 172.217.25.36: bytes=32 time=16ms TTL=53
Reply from 172.217.25.36: bytes=32 time=15ms TTL=53
Reply from 172.217.25.36: bytes=32 time=26ms TTL=53
Reply from 172.217.25.36: bytes=32 time=25ms TTL=53
Reply from 172.217.25.36: bytes=32 time=1979ms TTL=53

I'm using the adapter to play so it's just adisaster when it spikes every few seconds. I tried the same adapter on Win8.1 64 and it wasn't showing the same issue, os i assume is a driver problem. This is the driver package I'm currently using:

DWA-182_REVD_DRIVERS_v4.01B01_WIN.zip
  -  DWA-182_revDx_Drv_1030.25.0701.2017_WPSUI_4.00.L-20180224

The same drive was ok on Win8.1. Do yuou think that this will ever be solved or will i need to replace the adapter?

Best regards
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47834
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DWA-182 REV D1 Windows 10 WPS possible issues
« Reply #1 on: July 15, 2018, 10:58:57 AM »

IF it's working on a windows 8.1 PC, then possible this is a Windows 10 or PC hardware issue. The drivers between Windows 8 and 10 would be around the same if not identical since the platform between 8 and 10 are similar as well.
What is the USB hardware between the Windows 8 and 10 PCs? USB 2.0 or 3.0? Mfr of USB HW?
Any other USB items connected to USB ports while adapter is installed?
Disable any security SW on the PC temporarily.


You game?
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting