• November 20, 2018, 05:24:37 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Schedules not working?  (Read 1018 times)

gustavogarzasanchez

  • Level 1 Member
  • *
  • Posts: 8
Schedules not working?
« on: July 09, 2018, 12:52:18 PM »

Hello.
I'm having troubles with the scheduling option on my DCH-S150. I've never been able to make it work with the advanced scheduling but the basic scheduling worked fine until a few days ago. The sensor works fine providing I turn it on or off manually but it just stays like that no matter the program. Am I missin something? Is this a known issue?
Thanks.
Logged

GreenBay42

  • Administrator
  • Level 8 Member
  • *
  • Posts: 1496
Re: Schedules not working?
« Reply #1 on: July 09, 2018, 01:30:59 PM »

What version of the mydlink Home app are you using?

What version of iOS or Android are you using?

There were scheduling issues from the last mydlink server update for one of the smart plugs. It may have affected the S150. I will forward this to a tech.
Logged

gustavogarzasanchez

  • Level 1 Member
  • *
  • Posts: 8
Re: Schedules not working?
« Reply #2 on: July 09, 2018, 02:45:15 PM »

Thanks for the answer.
The app is mydlink Home V 3.0.9 for android.
The android version I'm using is 8.1.0. I'm currently using a custom ROM (Lineage 15.1) could that be an issue?
Logged

GreenBay42

  • Administrator
  • Level 8 Member
  • *
  • Posts: 1496
Re: Schedules not working?
« Reply #3 on: July 09, 2018, 02:48:51 PM »

Were there any changes since it worked last?  The custom ROM shouldn't make a difference but you never know. Did scheduling work since you loaded it? Maybe go back to 8.0.0 and see if the scheduling works.
Logged

gustavogarzasanchez

  • Level 1 Member
  • *
  • Posts: 8
Re: Schedules not working?
« Reply #4 on: July 19, 2018, 08:28:57 AM »

Were there any changes since it worked last? I'm not sure.

About a week ago I tried using a different smartphone with stock Android 8.0. At that time, both the basic and advanced scheduling started working. Again, I never saw the advance scheduling working before. I thought maybe IT WAS the OS, but the very next day things went back to not working.

Since then I've been testing both basic and advance scheduling with both the custom and the stock Android and nothing. Right now it is not working (again, the sensor works fine provided I turn it on or off manually).

I am not angry at this whole thing, just a little bit dissapointed. I got a great deal on these sensors and I've been testing how reliable they are as a home alarm... and while I expected some unreliability due to the internet connection I just don't think the whole system is reliable enough. I'm happy to keep posting issues so maybe you can fix them down the road.
Logged

Gary7770

  • Level 1 Member
  • *
  • Posts: 3
Re: Schedules not working?
« Reply #5 on: July 19, 2018, 10:14:29 AM »

Hey @gustavogarzasanchez

No, I never tried the advanced scheduling.  In a nutshell, I know that no person or animal should be in my house down stairs between certain hours at night.  That was my basic schedule 7 days a week.  If motion was detected, using the IFTTT app I would changed colors on lights upstairs and flash them. 

Manually turning the sensor(s) on and off doesn't work that well for me since the wife and the dog get up for work earlier than I do during the week and have the possibility of tripping the sensor before I wake up.  I could probably add another rule to the IFTTT app to only do the lights during certain hours but to know that a function that was previously working no longer is irks me.
Logged

GreenBay42

  • Administrator
  • Level 8 Member
  • *
  • Posts: 1496
Re: Schedules not working?
« Reply #6 on: July 20, 2018, 09:20:51 AM »

Did anyone try performing a hard reset and setting up the device from scratch? This is fixing the scheduling issue for a few customers.
Logged

gustavogarzasanchez

  • Level 1 Member
  • *
  • Posts: 8
Re: Schedules not working?
« Reply #7 on: July 20, 2018, 03:07:47 PM »

Gary7770 yeah, I get it. I don't think it could work using IFTTT alone though, maybe adding Stringify or something like that. I had an electromechanical timer lying around so I used that, then I again, I only have one in my house.

Did anyone try performing a hard reset and setting up the device from scratch? This is fixing the scheduling issue for a few customers.


I did that when the problem started and it did not work. Tech support recommended a reset again so yesterday I tried again and its been working fine since then! (I did a hard reset and left the sensor unplugged for a couple of hours).

I have another sensor at a different location which was offline for about two weeks, after my brother reseted it yesterday it came online working just fine so I guess the issue does not affect all sensors.
Logged

GreenBay42

  • Administrator
  • Level 8 Member
  • *
  • Posts: 1496
Re: Schedules not working?
« Reply #8 on: July 24, 2018, 07:58:43 AM »

Seems like a possible fix was done on the back-end (mydlink servers). A lot of users have stated the scheduling is working on their home connect devices.
Logged

Gary7770

  • Level 1 Member
  • *
  • Posts: 3
Re: Schedules not working?
« Reply #9 on: July 24, 2018, 12:05:53 PM »

I'm keeping an eye on the sensors but it appears that the scheduling has started working again.

Thanks,
Gary
Logged