• September 19, 2018, 01:35:32 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Cannot Access Web Interface  (Read 411 times)

9944990

  • Level 1 Member
  • *
  • Posts: 4
Cannot Access Web Interface
« on: July 08, 2018, 01:59:43 AM »

Hello,

I have a D-Link DIR-880L router and can not access settings page via host or ip. The router is used in a domain environment, AD, DNS, DHCP server resides in one and same Windows 2016 server.

I can ping the router using host and everything else works except the web interface. It works for few hourse if I restart the router and stops working again, I have already reseted the router few times.
The router is connected to: Cisco EPC3010 EuroDocsis 3.0 Cable Modem

Any Ideas?

Model Name: DIR-880L
Hardware Version: A1
Firmware Version: 1.08WW
Region: Sweden
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 45763
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Cannot Access Web Interface
« Reply #1 on: July 08, 2018, 10:57:25 AM »

Link>Welcome!

Are you using the router in router mode or LAN to LAN AP mode?
If you already have a DHCP service running separately on the network and use it as your primary service, you may want to run the 880L in LAN to LAN AP mode, the assign it a specific IP address which you can access from your other DHCP services network.
Turning a router into an AP.

Having two DHCP services on the network maybe cause this problem...
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

9944990

  • Level 1 Member
  • *
  • Posts: 4
Re: Cannot Access Web Interface
« Reply #2 on: July 08, 2018, 01:40:50 PM »

Thank you for your post, I am using it in router mode.
I am using only Windows DHCP server and already disabled routers DHCP.
I don't think I can use it in LAN to LAN AP mode as I am using port forwarding feature of the router.
Only one DHCP server is active on the network.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 45763
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Cannot Access Web Interface
« Reply #3 on: July 08, 2018, 01:59:58 PM »

What IP address is the 880L set for? 192.168.0.1?
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

9944990

  • Level 1 Member
  • *
  • Posts: 4
Re: Cannot Access Web Interface
« Reply #4 on: July 08, 2018, 02:35:26 PM »

Router: 10.1.10.1
DHCP: 10.1.10.2
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 45763
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Cannot Access Web Interface
« Reply #5 on: July 08, 2018, 02:45:26 PM »

And you can't access 10.1.10.1 at all?
Try a factory reset then set it from scratch...
Try disabling uPnP and IPv6 on the router as well...
« Last Edit: July 08, 2018, 02:49:22 PM by FurryNutz »
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

9944990

  • Level 1 Member
  • *
  • Posts: 4
Re: Cannot Access Web Interface
« Reply #6 on: July 09, 2018, 12:36:03 AM »

No as I mentioned before I can not access it using host or IP.
Factory reset has helped me before but the problem occures again after a while.
IPv6 already disabled but I test with disabling uPnP and see if it helps.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 45763
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Cannot Access Web Interface
« Reply #7 on: July 09, 2018, 10:09:04 AM »

Keep us posted...
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!