• December 16, 2018, 12:29:57 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Mydlink app shows: "No clip found" error  (Read 1337 times)

naldo1710

  • Level 1 Member
  • *
  • Posts: 1
Mydlink app shows: "No clip found" error
« on: July 01, 2018, 06:03:59 AM »

Hello everyone,

I am new to the D'link products. I bough a DCS-8525LH yesterday and installed it at my home. It was working good, just a little lag. I did some research and found that there was a new firmware release and I updated the firmware. After this my camera would not show the recorded events. I would get a notification on my phone that a motion was detected and a new event recorded, but when I go into the events section of the Mydlink app, I get the following error:

No clip Found
Your internet bandwidth is insufficient or the connection is unstable. Please check your network.
I went back thought the recordings and realized that this only started on the clips recorded immediately after the firmware. I am at a standstill on what to do next.

I would appreciate any help. Thanks
Logged

GreenBay42

  • Administrator
  • Level 9 Member
  • *
  • Posts: 1566
Re: Mydlink app shows: "No clip found" error
« Reply #1 on: July 02, 2018, 07:40:42 AM »

I assume you are recording to the Cloud?

Which cloud recording plan are you using?

Using iOS or Android? What version?

Reboot the camera. Also, you may want to delete the app and reinstall it. You will not have to reinstall the camera, just sign in again. Settings are saved to your account so you will not lose anything.

If that doesn't help, you may want to reset the camera (hold the reset button with paperclip for 10 seconds and release). Reinstall the camera.

If the problem still persists, contact tech support at 1-877-453-5465 or https://support.dlink.com/dcs-8525ls-us and you can email or chat.
Logged

barry@boulier.com

  • Level 1 Member
  • *
  • Posts: 1
Re: Mydlink app shows: "No clip found" error
« Reply #2 on: September 21, 2018, 07:38:25 AM »

Installed my DCS8525LH-AA7E two months ago and had no problems until last few days - events/timeline now shows no data you have no alerts.  If I look on the SD card I see a couple of events but not any others that should be recorded.  if I do a motion real-time nothing shows in events or SD card. 
Live view fine. remote controls works - everything seems OK.  Using android phone and Samsung tablet.

Schedule is 24hrs. Using 30M SD card not cloud.

I've rebooted several times, deleted schedule and rebuilt it. Sensitivity changed to high, Active area all selected.
Current Firmware 1.02.02

Any info is appreciated.  Also where can I find the full manual not just the quick install.
Thanks you.
BB
Logged

GreenBay42

  • Administrator
  • Level 9 Member
  • *
  • Posts: 1566
Re: Mydlink app shows: "No clip found" error
« Reply #3 on: September 21, 2018, 11:33:49 AM »

There was a mydlink back-end update the other day. I haven't heard of any issues like you are having but maybe something affected your camera. Unfortunately you may want to hard reset the camera and setup again. If that does not fix it, please contact tech support so it is in the system.

There isn't a manual available since the camera is app-only. We have requested one but haven't seen anything yet. There are FAQs on support.dlink.com (and other region's support sites). Just search for your camera and click the FAQ tab.

If you have any specific question do not hesitate to ask and we can help as much as possible.
Logged

notisjim

  • Level 1 Member
  • *
  • Posts: 1
Re: Mydlink app shows: "No clip found" error
« Reply #4 on: November 05, 2018, 12:27:50 AM »

Hello
I bought a D-Link DCS-8010LH D648 camera in Greece on 11/30/2018. I installed it easily, I made the settings I wanted, and after a day, the automatic firmware upgrade permanently removed video recording in the cloud. I did what you recommend, reset the camera, uninstall and install the mydlink application on my Android 8 mobile phone, but unfortunately the problem remained. After one day's inconvenience, I discovered that I also need to remove the device D-Link DCS-8010LH D648 first, by removing its entry to the mydlink application.
You do not say that anywhere, and I believe that your support for post-upgrade problems is incomplete.

Now the camera is working, it records events in the cloud, but there was another problem.
In the mydlink app, when I press the "home" button, I have set up a "privacy mode" in automation so the camera does not see or record in the cloud.
When I leave my house, I press the "away" button, where I have set an automation with action to record the sound and motion events in the cloud, the "privacy  mode" remains, is not abolished, and the camera does not record in the cloud again. I need to remove every time the "privacy mode" camera setting manually from the settings menu of the camera. Big trouble.

Please provide a solution and let me know about the above malfunction.

D-Link DCS-8010LH D648
S/N: QXL81I5001477
FIRMWARE v.1.02.02
Mydlink v.1.5.2 build 102

I write in your forum, because the Suport section of the Greek D-LINK site is not accepting this long post.  It accepts only 512 characters!!!!
Logged

donathon

  • Level 1 Member
  • *
  • Posts: 1
Re: Mydlink app shows: "No clip found" error
« Reply #5 on: December 05, 2018, 10:11:53 PM »

I have the exact same issue here. Log in a ticket with support and here is their crappy answer:
Solution:
- As per Ong the camera cloud recording is not deleting the previous records unlike the old camera that has an SD card
- Advise Ong to delete it manually using the mobile application
- Ong has a lot of videos everyday so if he will delete it manually it is very inconvenient for him
- Advise Ong to thick the videos that he want to delete

Really regret paying a cent for the product. I swear I will never ever buy a DLINK product ever again in my entire life and I will ask all my family and friends and their family and friends not to.
Logged

GreenBay42

  • Administrator
  • Level 9 Member
  • *
  • Posts: 1566
Re: Mydlink app shows: "No clip found" error
« Reply #6 on: December 06, 2018, 07:04:03 AM »

Does this happen immediately after the notification? Ive noticed that happens too. it seems like it takes a minute or two before the video is viewable. 

What country are you in? Did you call or email tech support?
Logged