• November 21, 2018, 01:29:25 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Connecting to 8000LH with Milestone/XProtect Essential+  (Read 773 times)

Kapten

  • Level 1 Member
  • *
  • Posts: 2
Connecting to 8000LH with Milestone/XProtect Essential+
« on: June 08, 2018, 05:54:25 PM »

Hello!

I've got a problem when adding my camera using the universal driver in the management client.
The web client just say "Camer connection lost".
This is my setup in the settings tab:

General:
Delivery Mode = Multipart Stream
Keep alive type = Default
Retrieval Mode = Streaming

Video stream 1:
Codec = H264
Connection URI = video/flv.cgi
Frames per second = 30
RTSP Port = 554
Streaming Mode = HTTP

And this is the complete camera-URL that plays in VLC: http://admin:password@ip-address/video/flv.cgi

I've only played around with this VMS for a day so the solution might be obvious.
Logged

GreenBay42

  • Administrator
  • Level 8 Member
  • *
  • Posts: 1496
Re: Connecting to 8000LH with Milestone/XProtect Essential+
« Reply #1 on: June 11, 2018, 07:05:09 AM »

What firmware version is on the camera? If you have 2.xx then it will not work since D-Link removed "direct url" feature of viewing video.
Logged

Kapten

  • Level 1 Member
  • *
  • Posts: 2
Re: Connecting to 8000LH with Milestone/XProtect Essential+
« Reply #2 on: June 11, 2018, 03:16:16 PM »

Ive got the 1.02 firmware luckily enough
Logged

GreenBay42

  • Administrator
  • Level 8 Member
  • *
  • Posts: 1496
Re: Connecting to 8000LH with Milestone/XProtect Essential+
« Reply #3 on: June 11, 2018, 03:33:53 PM »

Lucky...  ;)   You can only upgrade the firmware to 2.xx using the new mydlink app. If you ever use it, do NOT upgrade the firmware because there is no way back to 1.xx.

I believe you do have to have the username and password with this camera (new security standards).

Is there a way to enter that in the XProtect software? The connection URL should be similar as what is used in VLC.

Are you trying to connect remotely or locally? or both?  If remote make sure you port forward HTTP and RTSP ports in your router to the camera.
Logged