• December 05, 2019, 08:52:36 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DSL-4320L Cannot Open/Forward Ports  (Read 871 times)

TrueOutlook

  • Level 1 Member
  • *
  • Posts: 1
DSL-4320L Cannot Open/Forward Ports
« on: February 09, 2018, 03:35:41 AM »

Hello DLink,

I have been trying to open ports on my D-Link DSL-4320L router so that I can access my security system from outside my local network, namely from my phone through 3G/4G. When I am within my local network, I can access the system at the forwarded ports regardless of if I use my external IP address or my internal private IP address. However, I cannot do the same on a different, external network. Whichever machine on a different network I use simply times out when it tries to load and when I check if the port is actually open using a free service, they all report that it is closed.

I have tried just about every combination of settings to get this working and have even gone through it with D-Link support who went through a bunch of troubleshooting measures before declaring that there must be a hardware fault since I could not open any ports. I have since had it replaced under warranty only to come into the same issue.

Funnily enough, the only way I can access the router on an external network is if I enable 'remote maintenance' and specify the port in the routers settings. Then I can enter the router configuration but only from that port. The remaining ports are still closed even when this is enabled.

For reference, the port I am trying to use is port 81 so that it won't clash with any other services, but I have tried with many other ports including 2000, 50000, etc.

Thank for the help!

Hardware Version: A1
Firmware Version: AU_1.01.05 (latest)
Service Provider: iinet
Logged