• April 20, 2019, 09:11:13 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Supported Devices  (Read 2277 times)

GreenBay42

  • Administrator
  • Level 9 Member
  • *
  • Posts: 1980
Supported Devices
« on: January 24, 2018, 10:58:23 AM »

SUPPORTED

Supports Cloud Recording (including one-tap, events, automation, and schedule features)

Cameras:
  • DCS-8000LH (Firmware 2.00 or higher)
  • DCS-8010LH
  • DCS-8100LH (2.00 or higher)
  • DCS-8300LH
  • DCS-8525LH



Supports same functionality as mydlink lite app

Cameras:
  • DCS-2132L   A1   v1.08.03
  • DCS-2132L   B1   v2.13.03
  • DCS-2230L   A1   v1.02.00
  • DCS-2310L   A1   v1.08.03
  • DCS-2310L   B1   v2.04.02
  • DCS-2330L   A1   v1.14.03
  • DCS-2332L   A2   v1.08.03
  • DCS-2530L   A2   v1.03.01
  • DCS-2630L   A2   v1.04.00-2228
  • DCS-2670L   A1   v1.10.01
  • DCS-5000L   A1   v1.02.02
  • DCS-5009L   A1   v1.08.11
  • DCS-5010L   A1   v1.14.09
  • DCS-5020L   A1   v1.14.09
  • DCS-5025L   A1   v1.03.07
  • DCS-5029L   A2   v1.14.02
  • DCS-5030L   A1   v1.04.10
  • DCS-5211L   A3   v1.14_5601
  • DCS-5222L   A3   v1.14b5601
  • DCS-5222L   Bx   v2.15.1
  • DCS-6010L   A2   v1.15.03
  • DCS-6045L   A1   v1.02.01
  • DCS-6212L   A1  v1.01.02
  • DCS-7000L   A1  v1.05.02
  • DCS-700L    A1   v1.05.01
  • DCS-7010L  A3   v1.09.00
  • DCS-8000LH A1  v1.01.01  (for cloud recording, upgrade to 2.00 or higher)
  • DCS-800L    A1   v1.05.01
  • DCS-8100LH A1  v1.00.09  (for cloud recording, upgrade to 2.00 or higher)
  • DCS-820L    A1   v1.04.03-571011
  • DCS-825L    A1   v1.08.01-6505
  • DCS-850L    A1   v1.04.01
  • DCS-855L    A1   v1.02.03-5710
  • DCS-930L    A3   v1.16.04
  • DCS-930L    B2   v2.14.04
  • DCS-931L    A1   v1.14.11
  • DCS-932L    A1   v1.14.04
  • DCS-932LB  B2   v2.14.04
  • DCS-933L    A1   v1.14.11
  • DCS-934L   A2    v1.05.04
  • DCS-935L   A1   v1.10.00
  • DCS-936L   A1   v1.05.07
  • DCS-942L   A4   v1.27
  • DCS-942LB B2   v2.12.04_7221
  • DCS-960L  A1   v1.04.02


NOT SUPPORTED
  • All mydlink routers (DIR-xxxL)
  • All mydlink NAS and NVR devices (DNS-xxxL/DNR-xxxL)
  • Smart Plugs, siren, sensor, and water sensor (as of now)
  • DCS-2136L
  • DCS-6004L
  • DCS-6005L
  • DCS-8200LH
« Last Edit: April 16, 2018, 08:10:14 AM by GreenBay42 »
Logged