• September 18, 2019, 03:11:07 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: wifi devices are connected but with no internet access while Lan devices are ok  (Read 2196 times)

ryantew

  • Level 1 Member
  • *
  • Posts: 1

I have this same problem.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47755
  • D-Link Global Forum Moderator
    • Router Troubleshooting

Link>Welcome!

  • What Hardware version is your router? Look at sticker under the router case.
  • Link>What Firmware version is currently loaded? Found on the routers web page under status.
  • What region are you located?

Internet Service Provider and Modem Configurations
  • What ISP Service do you have? Cable or DSL?
  • What ISP Modem Mfr. and model # do you have?

What wireless devices do you have connected?

Wireless Configurations
Links>Wireless Installation Considerations and Managing Signal Congestion and Good Neighbour Policy
  • What wireless modes are you using?
  • 2.4Ghz Routers only: Try single mode G or N or mixed G and N?
  • Channel Width set for Auto 20/40Mhz or try 20Mhz only.
  • Try setting a manual Channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear. 13 for EU regions. Try channel 48 or 149 on 5Ghz.
  • What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto TPIK and AES.
  • What wireless devices do you have connected?
  • Ensure any devices with WiFi adapter drivers are updated.
  • Any 2.4Ghz or 5Ghz cordless house phones or WiFi APs near by that maybe causing interferences?
  • Any other WiFi routers in the area that maybe causing interferences? Link> Use a WiFi Scanner to find out. How many?
  • If you have any of these options, Try turning OFF or ON Short GI, WLAN Partition, Extra Wireless Protection and HT 20/40 Co-existence if you have it. Also testing with HT20/40Mhz Co-existence enabled will impact results as well. I prefer to use this option OFF. Recommended settings are default. Under Advanced/Advanced Wireless.
  • Disable WPS Under Advanced/Advanced Wireless or Wireless settings.
  • Enable WMM Enable Under Advanced/Advanced Wireless.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting