• August 19, 2018, 08:16:52 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Omna 180 HD NOT RESPONDING in HomeKit  (Read 2046 times)

ChoPraTs

  • Level 1 Member
  • *
  • Posts: 2
Omna 180 HD NOT RESPONDING in HomeKit
« on: December 06, 2017, 01:57:11 AM »

Hello,

I'm new user of a Omna 180 HD Cam since a week. I've it configured into OMNA app, using latest firmware and also configured in HomeKit (iOS 11.2). And I've also registered it in my OMNA account.

For some reason, after some hours or maybe some days, it loses the connection with Apple HomeKit. If I go to my app "Home", I can't see the live image because there's a warning: "Camera Not Responding" (and the same for the Motion Sensor). The camera also appears as not available in the Omna App, but curiously it's still possible to view it live with the app. Strange, right?

To make everything work properly again, I just need to restart the camera and it become available again in HomeKit and Home app. But I'm worried if this occurs when I'm out of home and I can't restart the camera... In just one week, this has happened 3 times already.

It's not a WIFI problem, because I have other HomeKit accessories (Philips Hue) and everything is always working without interruption. The only problem happens with this camera. So I don't know if my model is faulty or there's something wrong with the latest firmware and Apple HomeKit.
Logged

GreenBay42

  • Administrator
  • Level 7 Member
  • *
  • Posts: 1175
Re: Omna 180 HD NOT RESPONDING in HomeKit
« Reply #1 on: December 18, 2017, 01:53:32 PM »

Sorry for the late response. Techs are testing it now and will research the issue. You may want to contact tech support to get it in the system if you haven't already.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 45459
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Omna 180 HD NOT RESPONDING in HomeKit
« Reply #2 on: December 18, 2017, 02:17:13 PM »

Link>Welcome!

  • What region are you located?

What Mfr and model is the main host router?
What wireless modes are you using?
What is the distance between the Camera and the main host router?
How many other wireless devices do you have connected to the main host router?

Hello,

I'm new user of a Omna 180 HD Cam since a week. I've it configured into OMNA app, using latest firmware and also configured in HomeKit (iOS 11.2). And I've also registered it in my OMNA account.

For some reason, after some hours or maybe some days, it loses the connection with Apple HomeKit. If I go to my app "Home", I can't see the live image because there's a warning: "Camera Not Responding" (and the same for the Motion Sensor). The camera also appears as not available in the Omna App, but curiously it's still possible to view it live with the app. Strange, right?

To make everything work properly again, I just need to restart the camera and it become available again in HomeKit and Home app. But I'm worried if this occurs when I'm out of home and I can't restart the camera... In just one week, this has happened 3 times already.

It's not a WIFI problem, because I have other HomeKit accessories (Philips Hue) and everything is always working without interruption. The only problem happens with this camera. So I don't know if my model is faulty or there's something wrong with the latest firmware and Apple HomeKit.
Logged
Cable:200mb/10Mb>Motorola MB7420>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

GreenBay42

  • Administrator
  • Level 7 Member
  • *
  • Posts: 1175
Re: Omna 180 HD NOT RESPONDING in HomeKit
« Reply #3 on: December 19, 2017, 07:46:54 AM »

iOS 11.2 has several issues with HomeKit. They fixed most of them with 11.2.1. Make sure you have the latest version of iOS and the Home app.

http://forums.dlink.com/index.php?topic=72832.0
Logged

ChoPraTs

  • Level 1 Member
  • *
  • Posts: 2
Re: Omna 180 HD NOT RESPONDING in HomeKit
« Reply #4 on: December 21, 2017, 03:31:13 AM »

Thanks to all, but my problem persists.

I've the latest version of iOS 11.2.1 and the latest version of the OMNA App. Also the camera has the latest firmware installed.
I'm located in Spain.
The router is a Compal CG7486E.
There's no distance between the Camera and the main host router, they are in the same room and on the same table.
Devices connected to the Wireless Router: iMac, iPhone, iPad. And I've also a Philips Hue kit.



Logged

Takeshi98

  • Level 1 Member
  • *
  • Posts: 1
Re: Omna 180 HD NOT RESPONDING in HomeKit
« Reply #5 on: June 10, 2018, 06:23:12 AM »

I have a same issue with ChoPraTs. My Omna 180 usually turns into not responding so I had to reset and paired with iphone again. It seem to work well until yesterday. Since then, it turned into not responding again. I'm connecting with my wifi (same with Omna) and have no Apple TV as a hub. Any advice?
Logged